Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 284569 (CVE-2009-2195) - [TRACKER] WebKit float Buffer overflow (CVE-2009-2195)
Summary: [TRACKER] WebKit float Buffer overflow (CVE-2009-2195)
Status: RESOLVED FIXED
Alias: CVE-2009-2195
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Security
URL: http://support.apple.com/kb/HT3733
Whiteboard: B2 [ebuild]
Keywords: Tracker
Depends on:
Blocks:
 
Reported: 2009-09-11 09:00 UTC by Alex Legler (RETIRED)
Modified: 2017-01-19 18:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-09-11 09:00:21 UTC
CVE-2009-2195 (http://nvd.nist.gov/nvd.cfm?cvename=CVE-2009-2195):
  Buffer overflow in WebKit in Apple Safari before 4.0.3 allows remote
  attackers to execute arbitrary code or cause a denial of service
  (application crash) via crafted floating-point numbers.
Comment 1 Chris Reffett (RETIRED) gentoo-dev Security 2013-09-12 22:12:15 UTC
Presumably all affected versions are gone from tree. Closing as discussed with keytoaster.