Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 451494

Summary: pages on http://packages.gentoo.org with multiple "Homepages:" show no links to them and no license
Product: Gentoo Infrastructure Reporter: jospezial <jospezial>
Component: [OLD] gpackagesAssignee: Gentoo Packages Website <gpackages>
Status: RESOLVED DUPLICATE    
Severity: normal CC: follettoonip, kripton
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description jospezial 2013-01-12 06:11:20 UTC
If you look for example at http://packages.gentoo.org/package/app-office/libreoffice there are no homepage links and no license shown.

Package pages with one "Homepage" link only show correctly.
Comment 1 jannis 2013-01-14 09:47:35 UTC
is this related to https://bugs.gentoo.org/show_bug.cgi?id=449330 ?
Comment 2 Christopher Head 2013-03-25 01:55:06 UTC
Not true that this applies only to packages with multiple homepages; sys-fs/simple-mtpfs has just a single ebuild with a single homepage and it does not display on pgo. It is, however, EAPI 5.
Comment 3 jospezial 2013-12-11 23:26:46 UTC

*** This bug has been marked as a duplicate of bug 445390 ***