Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 417009

Summary: New package: www-misc/monitorix-3.0.0 - A lighweight system monitoring tool
Product: Gentoo Linux Reporter: Matthew Connelly <maff>
Component: New packagesAssignee: Tom Wijsman (TomWij) (RETIRED) <tomwij>
Status: RESOLVED FIXED    
Severity: enhancement Keywords: EBUILD, InVCS
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: monitorix-2.5.2.ebuild
monitorix.init.d
monitorix-3.0.0.ebuild

Description Matthew Connelly 2012-05-22 04:05:53 UTC
Created attachment 312617 [details]
monitorix-2.5.2.ebuild

Monitorix is a perl-based server monitoring utility.
Previous maintainer for this package was mren, but the ebuild hadn't been updated since 1.5.1. Attached is the ebuild for the most up-to-date version of monitorix.

A bug report for this already exists at Bug 281087, however due to the age of the report I felt it would be better to simply submit a new one.
Comment 1 Matthew Connelly 2012-05-22 04:07:08 UTC
Created attachment 312619 [details]
monitorix.init.d

This is the initscript the ebuild installs for monitorix.
Comment 2 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-03-13 17:10:41 UTC
*** Bug 281087 has been marked as a duplicate of this bug. ***
Comment 3 Matthew Connelly 2013-03-13 17:34:24 UTC
Created attachment 341926 [details]
monitorix-3.0.0.ebuild

Version bump; minor overhaul of ebuild workings as the webapp framework is no longer needed.
Comment 4 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-03-13 18:21:54 UTC
+  13 Mar 2013; Tom Wijsman <TomWij@gentoo.org> +files/monitorix-3.0.0.init,
+  +metadata.xml, +monitorix-3.0.0.ebuild:
+  New ebuild. Thanks to mren for reporting, thanks to Matthew Connelly for
+  contributing an ebuild and an init script. Fixes bug #281087 and bug #417009.