Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 332723

Summary: app-accessibility/speech-tools does not respect LDFLAGS
Product: Gentoo Linux Reporter: Diego Elio Pettenò (RETIRED) <flameeyes>
Component: New packagesAssignee: Jesus Rivero (RETIRED) <neurogeek>
Status: RESOLVED FIXED    
Severity: QA CC: accessibility, andreis.vinogradovs, esigra, sound
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 331933    
Attachments: Build log

Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-14 11:58:09 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-14 11:58:41 UTC
Created attachment 242937 [details]
Build log
Comment 2 Jesus Rivero (RETIRED) gentoo-dev 2011-03-02 17:56:35 UTC
app-accessibility/speech-tools-2.1 is now in the tree. This one should take care of the LDFLAGS problem.

Closing bug.
Comment 3 Jeroen Roovers gentoo-dev 2011-05-02 01:48:35 UTC
*** Bug 365347 has been marked as a duplicate of this bug. ***