Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 225571

Summary: Lack of dependence
Product: Gentoo Linux Reporter: Olivier M. <olivierweb>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Olivier M. 2008-06-09 13:21:17 UTC
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

emerging first dev-perl/XML-Parser , resolves the error.
Comment 1 Jeroen Roovers gentoo-dev 2008-06-09 14:37:10 UTC
You probably updated some packages and now you needed to update XML-Parser too. Please read bug #41124 comment #6.

*** This bug has been marked as a duplicate of bug 41124 ***