Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 111156

Summary: media-libs/svgalib-1.9.23 creates problems
Product: Gentoo Linux Reporter: Patrizio Bassi <patrizio.bassi>
Component: New packagesAssignee: SpanKY <vapier>
Severity: normal    
Priority: High    
Version: 2005.0   
Hardware: All   
OS: Linux   
Package list:
Runtime testing required: ---

Description Patrizio Bassi 2005-11-01 08:50:52 UTC
after merging svgalib i got no more and 
generally that's not a problem, because you just need to reemerge library/programs based on the 
lib, but not now. 
for example remerging libggi, vlc, libsdl i still get reference to 
I'm pretty skilled in this and i can fix via hexedit (or symlink) but seems not the best solution. 
my idea is that the svgalib contains reference but doesn't install symlink. 
i don't know if the problem is upstream or ebuild.
Comment 1 SpanKY gentoo-dev 2005-11-01 11:40:35 UTC
works fine for me:
$ qlist svgalib | grep libvga.*.so.1

but you neglected to post `emerge info` like the bug report page told you to

also, run `emerge svgalib >& log` and post the log file as an attachment
Comment 2 Patrizio Bassi 2005-11-01 12:00:04 UTC
i did not include, cause i think it's not's symlink stuff! 
i tried on another machine and it did symlinks. 
actually i manually created both symlink and all works