Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 292402 (python-3.2) - [TRACKER] Python-3.2 incompatible packages
Summary: [TRACKER] Python-3.2 incompatible packages
Status: RESOLVED OBSOLETE
Alias: python-3.2
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All All
: High normal with 1 vote (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords: Tracker
Depends on: 292415 292419 293909 298244 301419 306215 318807 318923 318925 321841 327781 329909 338309 343385 343753 351057 351060 351063 354179 357845 362479 364521 364583 365549 367245 369329 430130 448082 449292 450666 457956
Blocks:
  Show dependency tree
 
Reported: 2009-11-08 16:34 UTC by Arfrever Frehtes Taifersar Arahesis (RETIRED)
Modified: 2015-07-08 14:06 UTC (History)
9 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arfrever Frehtes Taifersar Arahesis (RETIRED) gentoo-dev 2009-11-08 16:34:29 UTC
This bug is used to track packages which do not work with Python 3.2.

 - Please file a NEW bug for each package and make it BLOCK this bug.
   If you are reporter of the other bug, then you can change the "Blocks:" /
   "Bug ${NUMBER} blocks:" field of the other bug. It will automatically update
   the "Bug ${NUMBER} depends on:" field of this bug.
 - Do NOT use this bug for issues with Python 3.2 itself. File a new bug and
   assign it to python herd or let bug wranglers assign it.
 - Do NOT attach any logs, patches etc. in this bug.
 - Do NOT ask any questions in this bug.
 - Do NOT use this bug for packages which do not support Python 3.
 - This bug can be used ONLY for packages which work correctly with Python 3.1.
 - Python 3.2 can be currently found in python overlay. It will be added to
   the main tree after final release.

!!! NEVER WRITE ANY COMMENTS IN THIS BUG !!!
Comment 1 Dirkjan Ochtman gentoo-dev 2011-12-03 09:24:11 UTC
To clarify: this bug is not for general issues packages have with python3. It is *only* for packages that work on some version of python3, but not on 3.2.
Comment 2 Pacho Ramos gentoo-dev 2015-07-08 14:06:26 UTC
Looks to be obsolete now