Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 724348 (CVE-2020-13230, CVE-2020-13231) - <net-analyzer/cacti-1.2.11: Multiple vulnerabilities (CVE-2020-{13230,13231})
Summary: <net-analyzer/cacti-1.2.11: Multiple vulnerabilities (CVE-2020-{13230,13231})
Status: RESOLVED FIXED
Alias: CVE-2020-13230, CVE-2020-13231
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal trivial (vote)
Assignee: Gentoo Security
URL:
Whiteboard: B4 [noglsa cve]
Keywords:
Depends on: 720918
Blocks:
  Show dependency tree
 
Reported: 2020-05-20 15:40 UTC by Sam James
Modified: 2020-06-11 01:01 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam James archtester gentoo-dev Security 2020-05-20 15:40:02 UTC
* CVE-2020-13230

Description:
"In Cacti before 1.2.11, disabling a user account does not immediately invalidate any permissions granted to that account (e.g., permission to view logs)."

* CVE-2020-13231

Description:
"In Cacti before 1.2.11, auth_profile.php?action=edit allows CSRF for an admin email change."
Comment 1 Sam James archtester gentoo-dev Security 2020-05-20 15:41:26 UTC
Nothing for maintainers to do. Just here in case of GLSA for anything newer in