Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 665340 (CVE-2018-16065, CVE-2018-16066, CVE-2018-16067, CVE-2018-16068, CVE-2018-16069, CVE-2018-16070, CVE-2018-16071, CVE-2018-16072, CVE-2018-16073, CVE-2018-16074, CVE-2018-16075, CVE-2018-16076, CVE-2018-16077, CVE-2018-16078, CVE-2018-16079, CVE-2018-16080, CVE-2018-16081, CVE-2018-16082, CVE-2018-16083, CVE-2018-16084, CVE-2018-16085, CVE-2018-16086, CVE-2018-16087, CVE-2018-16088) - <www-client/chromium-69.0.3497.81: Multiple vulnerabilities
Summary: <www-client/chromium-69.0.3497.81: Multiple vulnerabilities
Status: RESOLVED FIXED
Alias: CVE-2018-16065, CVE-2018-16066, CVE-2018-16067, CVE-2018-16068, CVE-2018-16069, CVE-2018-16070, CVE-2018-16071, CVE-2018-16072, CVE-2018-16073, CVE-2018-16074, CVE-2018-16075, CVE-2018-16076, CVE-2018-16077, CVE-2018-16078, CVE-2018-16079, CVE-2018-16080, CVE-2018-16081, CVE-2018-16082, CVE-2018-16083, CVE-2018-16084, CVE-2018-16085, CVE-2018-16086, CVE-2018-16087, CVE-2018-16088
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: https://chromereleases.googleblog.com...
Whiteboard: A3 [glsa+ cve]
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-06 07:31 UTC by D'juan McDonald (domhnall)
Modified: 2018-11-23 18:01 UTC (History)
1 user (show)

See Also:
Package list:
dev-util/gn-0.1463 www-client/chromium-69.0.3497.81
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description D'juan McDonald (domhnall) 2018-09-06 07:31:32 UTC
From $URL:

"Chrome 69.0.3497.81 contains a number of fixes including 40 security fixes"

@maintainer(s): Note: Access to bug details and links may be kept restricted until a majority of users are updated with a fix. We will also retain restrictions if the bug exists in a third party library that other projects similarly depend on, but haven’t yet fixed.


Gentoo Security Padawan
(domhnall)
Comment 1 Stabilization helper bot gentoo-dev 2018-09-10 17:00:50 UTC
An automated check of this bug failed - repoman reported dependency errors (15 lines truncated): 

> dependency.bad www-client/chromium/chromium-69.0.3497.81.ebuild: RDEPEND: amd64(default/linux/amd64/17.0) ['dev-util/gn']
> dependency.bad www-client/chromium/chromium-69.0.3497.81.ebuild: RDEPEND: amd64(default/linux/amd64/17.0/desktop) ['dev-util/gn']
> dependency.bad www-client/chromium/chromium-69.0.3497.81.ebuild: RDEPEND: amd64(default/linux/amd64/17.0/desktop/gnome) ['dev-util/gn']
Comment 2 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2018-09-13 10:50:58 UTC
amd64 stable
Comment 3 Yury German Gentoo Infrastructure gentoo-dev Security 2018-11-09 23:38:55 UTC
Arches and Maintainer(s), Thank you for your work.

New GLSA Request filed.
Comment 4 GLSAMaker/CVETool Bot gentoo-dev 2018-11-23 18:01:29 UTC
This issue was resolved and addressed in
 GLSA 201811-10 at https://security.gentoo.org/glsa/201811-10
by GLSA coordinator Aaron Bauman (b-man).