Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 635132 (CVE-2015-8948, CVE-2016-6261, CVE-2016-6262, CVE-2016-6263) - [TRACKER] multiple out-of-bounds read in libidn (CVE-{2015-8948,2016-{6261,6262,6263}})
Summary: [TRACKER] multiple out-of-bounds read in libidn (CVE-{2015-8948,2016-{6261,62...
Status: RESOLVED FIXED
Alias: CVE-2015-8948, CVE-2016-6261, CVE-2016-6262, CVE-2016-6263
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL:
Whiteboard:
Keywords: Tracker
Depends on: 589304 635010
Blocks:
  Show dependency tree
 
Reported: 2017-10-23 02:15 UTC by Christopher Díaz Riveros (RETIRED)
Modified: 2018-03-27 02:34 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Díaz Riveros (RETIRED) gentoo-dev Security 2017-10-23 02:15:27 UTC
Refer to bugs 589304 and 635010 for details
Comment 1 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2018-03-27 02:34:13 UTC
All dependent bugs closed.