This is a warning that a script security issue was reported in the Batik Squiggle browser. Squiggle uses the Rhino scripting engine and some features of that engine can be leveraged by malicious scripts to gain access to otherwise protected resources (like the file system). This issue was fixed in the 1.5.1 release of Batik. If you are using a version of Batik older than 1.5.1, you should upgrade.
So our latest stable 1.6-r3 is not vulnerable to this, but since it and the 1.5 branch are slotted, people might still use the old version.
Do packages depend on this specific slot, or can we just drop it from the tree?
(In reply to comment #1)
> Do packages depend on this specific slot, or can we just drop it from the tree?
Probably not doable at this point in time but I will version bump 1.5 when get to it.
Turned out that nothing depended on 1.5 anymore, so I removed it. We even had 1.5.1 in the tree but own slot, was removed earlier.
So to GLSA or not to GLSA? :) We were installing launcher for the svg browser...
I tend to vote YES.
1.5.1 hit the tree about 2004, stable 2005. I vote NO for reasons of obsoletion.
(In reply to comment #5)
> 1.5.1 hit the tree about 2004, stable 2005. I vote NO for reasons of
same here, and closing.