Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 97966 - distfiles-local mirroring is broken..?
Summary: distfiles-local mirroring is broken..?
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Infrastructure
Depends on:
Reported: 2005-07-05 00:16 UTC by Daniel Drake (RETIRED)
Modified: 2005-07-30 15:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Drake (RETIRED) gentoo-dev 2005-07-05 00:16:08 UTC
Yesterday I uploaded some files to distfiles-local, and they still haven't appeared today.

As an example, genpatches-2.6.12-6.base.tar.bz2 still isn't available at

Any chance someone could have a look?
Comment 1 Lance Albertson (RETIRED) gentoo-dev 2005-07-05 05:42:08 UTC
I recently cleaned up some things with cfengine so maybe it got caught with
that. I'll look into it once I get settled in at work. Sorry about that.
Comment 2 Lance Albertson (RETIRED) gentoo-dev 2005-07-05 07:08:23 UTC
Can you double check if the file is on the mirrors now? It should be and
everything should be working as it should also.
Comment 3 Daniel Drake (RETIRED) gentoo-dev 2005-07-05 10:13:52 UTC
Thanks for looking into it.
It's still not there :(
Comment 4 Daniel Drake (RETIRED) gentoo-dev 2005-07-06 06:41:20 UTC
Seems to be working, thanks a lot!
Comment 5 Daniel Drake (RETIRED) gentoo-dev 2005-07-12 15:58:26 UTC
I think it is broken again :(

404, even though I uploaded it 8 hours ago
Comment 6 Lance Albertson (RETIRED) gentoo-dev 2005-07-12 16:01:27 UTC
ramereth@rsync:~$ ls -l
-rw-r--r--  1 gentoo gentoo 23445 Jul 12 08:03

Its on OSL's rsync mirror. So if theres a problem, its on their end. Let me find
Comment 7 Daniel Drake (RETIRED) gentoo-dev 2005-07-30 12:44:21 UTC
seems to be working now - thanks
Comment 8 Lance Albertson (RETIRED) gentoo-dev 2005-07-30 15:56:12 UTC
Yeah, the problem actaully was also on the OSL side with their script that syncs
things. They fixed it a few weeks back so things should be working normally now.