Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 93328 - 2005.0 minimal CD hangs on boot in VMWare
Summary: 2005.0 minimal CD hangs on boot in VMWare
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Release Team
Depends on:
Reported: 2005-05-20 07:53 UTC by Farrel Lifson
Modified: 2005-05-23 01:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

Screenshot showing where hang occurs (gentoo.png,96.57 KB, image/png)
2005-05-20 07:56 UTC, Farrel Lifson

Note You need to log in before you can comment on or make changes to this bug.
Description Farrel Lifson 2005-05-20 07:53:37 UTC
I'm trying to install using the 2005.0 minimal install CD in VMWare on a Dell
Inspiron 5150. The setup of the VM is pretty vanilla (15 GBIDE HDD, IDE CD-ROM,
256MB RAM, USB, Bridged networking). When the CD boots (although I boot from the
.iso image on my HDD, although I have tried burning it to CD which also doesn't
work) I select the plain gentoo kernel with no parameters. The CD begins to boot
normally but then hangs (look at screenshot for details where). 

I have tried this with the 2004.3-r1 iso and got the same result.

Reproducible: Always
Steps to Reproduce:
1. Start VM 
2. Boot off 2005.0 iso
Actual Results:  
System hangs

Expected Results:  
Continuing of installation.
Comment 1 Farrel Lifson 2005-05-20 07:56:53 UTC
Created attachment 59382 [details]
Screenshot showing where hang occurs

The boot process gets to the 'booting...' stage and then hangs. Keyboard input
is still read in (I can type and the characters are echoed on the screen) so
this is not a lock up.
Comment 2 Farrel Lifson 2005-05-20 07:58:03 UTC
This is VMWare 4.0.2 (build 5592).
Comment 3 Chris Gianelloni (RETIRED) gentoo-dev 2005-05-20 08:32:33 UTC
Well, it works for me with VMWare 4.5 and VMWare 5.0, too.  Since VMWare is
closed-source, there isn't a thing I can do about it.  I would suggest you
upgrade t VMWare 4.5, since it is within the same major version and a free
upgrade, then try again.
Comment 4 Farrel Lifson 2005-05-23 01:25:46 UTC
I upgraded to VMWare 4.5 and it booted. Perhaps there should be a note in the
docs specifying there might be issues with VMWare 4.0.x?