Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 93261 - monodevelop-0.6 compilation never ends
Summary: monodevelop-0.6 compilation never ends
Status: VERIFIED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-19 15:46 UTC by Federico Ferri (RETIRED)
Modified: 2007-08-23 14:19 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Federico Ferri (RETIRED) gentoo-dev 2005-05-19 15:46:08 UTC
when hitting compile or run, a progressbar appears, but never finishes (or
start?) compilation.

Reproducible: Always
Steps to Reproduce:
1.create new project gtksharp
2.use just the provided demo code
3.hit compile/run

Actual Results:  
compilation never ends. monodevelop waits indefinitely

Expected Results:  
compilation of source code :)
Comment 1 Peter Johanson (RETIRED) gentoo-dev 2005-05-19 18:47:41 UTC
Please provide the output of "emerge info" as well as the versions of mono you
are using. Also, if possible you might try the new monodevelop-0.7 that was
added to portage today. Thanks.
Comment 2 Martin Miller 2005-05-19 21:19:59 UTC
I had this problem a couple of days ago; after starting to use version 0.5.1 (I
had previous versions installed, but I did not use MD; I decided to go for 0.6
and it solved this problem (by going to 0.6 it also emerged all its dependencies).

Right now, I really hope the crashes on code completions are fixed in 0.7 ! ;-)
Comment 3 Peter Johanson (RETIRED) gentoo-dev 2005-10-15 13:12:51 UTC
Marking NEEDINFO, until someone responds with emerge info output, or says if 0.7
solved this problem for them. Someone help me out here, can't fix/close bugs if
i don't have info. Thanks. (:
Comment 4 Federico Ferri (RETIRED) gentoo-dev 2007-08-23 14:19:39 UTC
pretty old. new releases fixed that