Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 92124 - wxGTK-2.4.2-r3 aclocal-1.9.5 warnings
Summary: wxGTK-2.4.2-r3 aclocal-1.9.5 warnings
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo wxWidgets Herd
URL:
Whiteboard:
Keywords: Inclusion
Depends on:
Blocks:
 
Reported: 2005-05-10 07:23 UTC by Joel Parker
Modified: 2006-01-15 03:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
patch (wxwin.m4.patch,755 bytes, patch)
2005-05-10 07:24 UTC, Joel Parker
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Parker 2005-05-10 07:23:16 UTC
I'm getting the following warnings from aclocal 1.9.5 when it runs through wxGTK 2.4.2-r3:

/usr/share/aclocal/wxwin.m4:36: warning: underquoted definition of AM_OPTIONS_WXCONFIG
  run info '(automake)Extending aclocal'
  or see http://sources.redhat.com/automake/automake.html#Extending-aclocal
/usr/share/aclocal/wxwin.m4:59: warning: underquoted definition of AM_PATH_WXCONFIG
Comment 1 Joel Parker 2005-05-10 07:24:08 UTC
Created attachment 58563 [details, diff]
patch

patch that fixes the warnings
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-01-15 03:20:05 UTC
Please, submit this upstream. Thanks.