Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 91626 - mplayer don't accept gcc version
Summary: mplayer don't accept gcc version
Status: RESOLVED DUPLICATE of bug 89929
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-05-05 17:12 UTC by zunbid
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zunbid 2005-05-05 17:12:04 UTC
every current ebuild of the mplayer complains abaut the gcc version, and refuses to compile.
I tryed all from pre6_r4 to pre7


Reproducible: Always
Steps to Reproduce:
1.emerge mplayer
2.
3.

Actual Results:  
Checking for cc version ... v. ?.??, bad
Checking for gcc version ... v. ?.??, bad
Checking for gcc-3.4 version ... ./configure: line 1: gcc-3.4: command not
found, bad
Checking for gcc-3.3 version ... ./configure: line 1: gcc-3.3: command not
found, bad
Checking for gcc-3.2 version ... ./configure: line 1: gcc-3.2: command not
found, bad
Checking for gcc-3.1 version ... ./configure: line 1: gcc-3.1: command not
found, bad
Checking for gcc3 version ... ./configure: line 1: gcc3: command not found, bad
Checking for gcc-3.0 version ... ./configure: line 1: gcc-3.0: command not
found, bad
Checking for cc version ... v. ?.??, bad

*** Please downgrade/upgrade C compiler to version gcc-2.95.x or gcc-3.x! ***

Expected Results:  
compile and install the mplayer

Portage 2.0.51.19 (default-linux/x86/2005.0, gcc-3.3.5-20050130,
glibc-2.3.4.20041102-r1, 2.6.11-gentoo-r4 i686)
=================================================================
System uname: 2.6.11-gentoo-r4 i686 Pentium III (Katmai)
Gentoo Base System version 1.4.16
Python:             
dev-lang/python-2.1.3-r1,dev-lang/python-2.2.3-r5,dev-lang/python-2.3.5 [2.3.5
(#1, Apr 29 2005, 02:03:40)]
distcc 2.16 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
dev-lang/python:     2.1.3-r1, 2.2.3-r5, 2.3.5
sys-apps/sandbox:    [Not Present]
sys-devel/autoconf:  2.59-r6, 2.13
sys-devel/automake:  1.7.9-r1, 1.8.5-r3, 1.5, 1.4_p6, 1.6.3, 1.9.4
sys-devel/binutils:  2.15.92.0.2-r7
sys-devel/libtool:   1.5.16
virtual/os-headers:  2.6.8.1-r2, 2.4.19-r1
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CFLAGS="-march=pentium3 -Os -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.3/env
/usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3/share/config
/usr/lib/X11/xkb /usr/share/config /usr/share/texmf/dvipdfm/config/
/usr/share/texmf/dvips/config/ /usr/share/texmf/tex/generic/config/
/usr/share/texmf/tex/platex/config/ /usr/share/texmf/xdvi/ /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-march=pentium3 -Os -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs autoconfig candy ccache distlocks fixpackages moo sandbox
sfperms strict"
GENTOO_MIRRORS="http://darkstar.ist.utl.pt/gentoo http://gentoo.oregonstate.edu
http://www.ibiblio.org/pub/Linux/distributions/gentoo"
LANG="pt_PT"
LC_ALL="pt_PT.utf8"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://ftp.rnl.ist.utl.pt/gentoo-portage/rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="x86 X alsa apm arts avi berkdb bitmap-fonts crypt cups curl emboss encode
esd fam flac foomaticdb fortran gdbm gif gpm gtk2 imagemagick imlib ipv6 java
jpeg junit kde libg++ libwww mad mikmod mmx motif mp3 mpeg ncurses nls ogg
oggvorbis opengl oss pam pdflib perl png postgres python qt quicktime readline
samba sdl slang snmp spell ssl svga tcltk tcpd tetex tiff truetype
truetype-fonts type1-fonts unicode vorbis xml2 xmms xv zlib userland_GNU
kernel_linux elibc_glibc"
Unset:  ASFLAGS, CBUILD, CTARGET, LDFLAGS, LINGUAS, PORTDIR_OVERLAY
Comment 1 Jan Brinkmann (RETIRED) gentoo-dev 2005-05-05 18:23:12 UTC

*** This bug has been marked as a duplicate of 89929 ***