Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 90587 - here also
Summary: here also
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High critical (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-27 01:30 UTC by Alan Jones
Modified: 2005-04-27 04:27 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Jones 2005-04-27 01:30:11 UTC
can confirm bug. Glibc with -nptl. Bug still exists with 7174-r2 of nvidia-glx.

Reproducible: Always
Steps to Reproduce:
1. install glibc 2.3.5
2. install nvidia-kernel and nvidia-glx
3. install and try run xorg.

Actual Results:  
Crash on gxl module.

Expected Results:  
Starting X.
Comment 1 Alan Jones 2005-04-27 01:30:53 UTC
This was supposed to add on to 90041 - guess I didn't hit the right buttons - sorry guys.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2005-04-27 02:06:05 UTC

*** This bug has been marked as a duplicate of 90041 ***
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2005-04-27 02:07:48 UTC
Comment #1: I guess not... 
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2005-04-27 02:08:04 UTC
INVALID.
Comment 5 Olaf Freyer 2005-04-27 04:27:52 UTC
I think it was a typo and he ment bug 90047 ...