Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 89453 - perltrash lists only last deletion
Summary: perltrash lists only last deletion
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: Gentoo Shell Tools Herd Bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-17 13:27 UTC by EmaRsk
Modified: 2007-01-19 04:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description EmaRsk 2005-04-17 13:27:55 UTC
"perltrash -l" lists only the file deleted with the last perltrash invocation, this makes very tough to restore older entries, 'cause the filenames are replaced with names such as "perltrash.63V6te"

Reproducible: Always
Steps to Reproduce:
1.perltrash file1
2.perltrash file2
3.perltrash -l

Actual Results:  
file2 is in list, file1 not

Expected Results:  
list all the trashed files
Comment 1 Michael Cummings (RETIRED) gentoo-dev 2005-04-18 08:29:36 UTC
metadata says shell-tools - forwarding over there
Comment 2 Ryan Hill (RETIRED) gentoo-dev 2007-01-19 04:08:16 UTC
no response in a year and a half.  no one seems to be interested in fixing this and upstream is a 404.  i've dropped this from shell-tools.