Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 88526 - Unable to emerge gcc-config
Summary: Unable to emerge gcc-config
Status: RESOLVED DUPLICATE of bug 84707
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Toolchain Maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-09 16:40 UTC by Heikki Pernu
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heikki Pernu 2005-04-09 16:40:40 UTC
Th efollowing appears during emerge after >>>source unpacked line:
x86_64-pc-linux-gnu-gcc: installation problem, cannot exec `as': No such file or directory
which appear to be caaused by a an update of binutils.


Reproducible: Always
Steps to Reproduce:
1. emerge -Udv --newuse --ask world
2.
3.




The binutils update caused broken as and ld, at least, preventing any emerges.
Comment 1 SpanKY gentoo-dev 2005-04-09 18:02:10 UTC
run `binutils-config 1`

*** This bug has been marked as a duplicate of 84707 ***