Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 853958 - GNOME stabilization for June 2022
Summary: GNOME stabilization for June 2022
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: CC-ARCHES
: 855929 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-06-23 21:25 UTC by Matt Turner
Modified: 2022-07-21 00:13 UTC (History)
8 users (show)

See Also:
Package list:
app-crypt/gcr-3.41.0 amd64 arm arm64 ppc ppc64 sparc x86 app-crypt/seahorse-42.0 amd64 arm64 x86 app-editors/gedit-42.1 amd64 arm64 x86 app-editors/gedit-plugins-42.1 amd64 x86 app-editors/ghex-42.3 amd64 ppc ppc64 x86 app-editors/gnome-latex-3.40.0 amd64 x86 app-editors/gnome-text-editor-42.2 amd64 app-misc/geoclue-2.6.0 amd64 arm arm64 ppc ppc64 x86 app-misc/tracker-3.3.1 amd64 arm64 x86 app-misc/tracker-miners-3.3.1 amd64 arm64 x86 app-text/evince-42.3 amd64 arm64 x86 app-text/iso-codes-4.10.0 amd64 arm arm64 ppc ppc64 sparc x86 dev-cpp/gtkmm-4.6.1 amd64 dev-libs/glib-2.72.2 amd64 arm arm64 hppa ppc ppc64 sparc x86 dev-libs/gmime-3.2.12 amd64 arm arm64 ppc ppc64 sparc x86 dev-libs/libinput-1.21.0-r1 amd64 arm arm64 ppc ppc64 sparc x86 dev-util/gdbus-codegen-2.72.2 amd64 arm arm64 hppa ppc ppc64 sparc x86 dev-util/glib-utils-2.72.2 amd64 arm arm64 hppa ppc ppc64 sparc x86 dev-util/gnome-builder-42.1 amd64 x86 dev-util/umockdev-0.17.13 amd64 arm arm64 ppc ppc64 sparc x86 gnome-base/gnome-control-center-42.2 amd64 arm64 x86 gnome-base/gnome-desktop-42.2-r300 amd64 arm64 x86 gnome-base/gnome-desktop-42.2-r400 amd64 arm64 x86 gnome-base/gnome-keyring-42.1 amd64 arm arm64 ppc ppc64 sparc x86 gnome-base/gnome-settings-daemon-42.2 amd64 arm64 x86 gnome-base/gnome-shell-42.2 amd64 arm64 x86 gnome-base/gvfs-1.50.2 amd64 arm arm64 ppc ppc64 sparc x86 gnome-base/librsvg-2.54.4 amd64 arm arm64 ppc64 x86 gnome-base/nautilus-42.2 amd64 arm64 x86 gnome-extra/evolution-data-server-3.44.2 amd64 arm64 x86 gnome-extra/evolution-ews-3.44.2 amd64 x86 gnome-extra/gnome-boxes-42.1 amd64 gnome-extra/gnome-calculator-42.1 amd64 arm64 x86 gnome-extra/gnome-calendar-42.2 amd64 arm64 x86 gnome-extra/gnome-shell-extensions-42.2 amd64 arm64 x86 gui-libs/amtk-5.4.1 amd64 arm64 x86 gui-libs/gtk-4.6.5 amd64 arm arm64 ppc ppc64 x86 gui-libs/gtksourceview-5.4.2 amd64 arm64 x86 gui-libs/libadwaita-1.1.2 amd64 arm64 x86 gui-libs/tepl-6.0.2 amd64 arm64 x86 mail-client/evolution-3.44.2 amd64 arm64 x86 media-gfx/eog-42.2 amd64 arm64 x86 media-libs/clutter-gst-3.0.27-r2 amd64 arm64 x86 media-libs/harfbuzz-4.3.0 amd64 arm arm64 hppa ppc ppc64 sparc x86 media-libs/libmediaart-1.9.6 amd64 arm64 x86 media-plugins/gst-plugins-libnice-0.1.19 amd64 arm arm64 ppc ppc64 x86 net-ftp/gftp-2.9.1b amd64 ppc ppc64 sparc x86 net-irc/polari-42.0 amd64 x86 net-libs/gupnp-av-0.14.1 amd64 x86 net-libs/libnice-0.1.19 amd64 arm arm64 ppc ppc64 sparc x86 net-libs/libnma-1.8.40 amd64 arm arm64 ppc ppc64 x86 net-libs/sofia-sip-1.13.8 amd64 arm64 ppc sparc x86 net-misc/gupnp-tools-0.10.3 amd64 x86 net-misc/mobile-broadband-provider-info-20220511 amd64 arm arm64 ppc ppc64 sparc x86 net-misc/networkmanager-1.38.2 amd64 arm arm64 ppc ppc64 x86 net-misc/rygel-0.40.4 amd64 x86 net-wireless/gnome-bluetooth-42.1 amd64 arm64 x86 sci-geosciences/gnome-maps-42.2 amd64 x86 sys-apps/bubblewrap-0.6.2 amd64 arm arm64 ppc ppc64 x86 sys-apps/osinfo-db-20220516 amd64 arm64 x86 sys-apps/xdg-dbus-proxy-0.1.4 amd64 arm arm64 ppc ppc64 x86 sys-apps/xdg-desktop-portal-gtk-1.14.0 amd64 arm64 x86 sys-block/gparted-1.4.0-r1 amd64 ppc ppc64 x86 x11-libs/libnotify-0.7.12 amd64 arm arm64 ppc ppc64 sparc x86 x11-misc/alacarte-3.44.2 amd64 x86 x11-terms/gnome-terminal-3.44.1 amd64 arm64 x86 x11-themes/zuki-themes-4.0 amd64 x86 x11-wm/mutter-42.2 amd64 arm64 x86
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Turner gentoo-dev 2022-06-23 21:25:18 UTC
.
Comment 1 NATTkA bot gentoo-dev 2022-06-23 21:29:55 UTC Comment hidden (obsolete)
Comment 2 NATTkA bot gentoo-dev 2022-06-24 01:29:49 UTC Comment hidden (obsolete)
Comment 3 Arthur Zamarin archtester gentoo-dev 2022-06-25 08:07:07 UTC
hppa done
Comment 4 Matt Turner gentoo-dev 2022-07-02 17:58:05 UTC
*** Bug 855929 has been marked as a duplicate of this bug. ***
Comment 5 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-02 20:47:44 UTC
amd64 done
Comment 6 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-06 01:24:18 UTC
x86 done
Comment 7 NATTkA bot gentoo-dev 2022-07-13 09:04:19 UTC Comment hidden (obsolete)
Comment 8 NATTkA bot gentoo-dev 2022-07-13 16:53:17 UTC
All sanity-check issues have been resolved
Comment 9 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-18 17:44:24 UTC
arm done
Comment 10 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-18 23:41:24 UTC
arm64 done
Comment 11 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-21 00:13:06 UTC
sparc done
Comment 12 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-21 00:13:08 UTC
ppc64 done
Comment 13 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-07-21 00:13:09 UTC
ppc done

all arches done