Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 84602 - New ebuild: uesqlc-0.9.4
Summary: New ebuild: uesqlc-0.9.4
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords:
Depends on: 84601
Blocks:
  Show dependency tree
 
Reported: 2005-03-09 00:35 UTC by Dirk Heinrichs
Modified: 2015-08-08 12:59 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
The ebuild for uesqlc-0.9.4 (uesqlc-0.9.4.ebuild,725 bytes, text/plain)
2005-03-09 00:36 UTC, Dirk Heinrichs
Details
Comment out an always failing (but unimportant) configure test. (uesqlc.configure.patch,677 bytes, patch)
2005-03-09 00:37 UTC, Dirk Heinrichs
Details | Diff
New ebuild for version 0.10.0 (uesqlc-0.10.0.ebuild,666 bytes, text/plain)
2005-04-21 00:20 UTC, Dirk Heinrichs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Heinrichs 2005-03-09 00:35:43 UTC
New ebuild for UESQLC, a database independant SQL-92 precompiler for C++ and Java. This ebuild should go to dev-db. It needs dev-libs/mpcl (bug #84601).

Reproducible: Always
Steps to Reproduce:
Comment 1 Dirk Heinrichs 2005-03-09 00:36:41 UTC
Created attachment 52995 [details]
The ebuild for uesqlc-0.9.4
Comment 2 Dirk Heinrichs 2005-03-09 00:37:44 UTC
Created attachment 52996 [details, diff]
Comment out an always failing (but unimportant) configure test.
Comment 3 Dirk Heinrichs 2005-04-21 00:20:13 UTC
Created attachment 56808 [details]
New ebuild for version 0.10.0

Version 0.10.0 has been released.
Comment 4 Dirk Heinrichs 2005-09-08 05:10:17 UTC
Any chance this will be added to portage? 
Comment 5 Petteri Räty (RETIRED) gentoo-dev 2005-09-08 05:19:03 UTC
(In reply to comment #4)
> Any chance this will be added to portage?
 
You do not need to install the COPYING file. The portage tree has all the
license files already. GPL is not a valid license, check /usr/portage/licenses
for valid options. Check http://gentoo-wiki.com/Gentoo_Java_Policy. So you
should use functions in java-pkg.eclass instead of hardcoding the path. The
purpose of pointing these out is to help you to become a better ebuild writer.
After all the issues are fixed and no new ones are found we can add it to the
tree after testing it. You can find Gentoo java developers on
#gentoo-java@freenode if you have questions.
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-15 17:50:25 UTC
Removing EBUILD keyword until changes in Comment #5 are implemented. thx
Comment 7 Andreas Sturmlechner gentoo-dev 2015-08-08 11:47:22 UTC
No release since 2004 - can this be closed?