Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 845462 - app-i18n/ibus-sunpinyin: needs upgrade to Python 3.10 (PythonCompatUpdate)
Summary: app-i18n/ibus-sunpinyin: needs upgrade to Python 3.10 (PythonCompatUpdate)
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: Normal normal with 1 vote (vote)
Assignee: CJK Team
URL:
Whiteboard:
Keywords: PMASKED
Depends on:
Blocks: py310, python3.10-compat
  Show dependency tree
 
Reported: 2022-05-18 18:45 UTC by Sam James
Modified: 2022-11-19 10:13 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-05-18 18:45:58 UTC
This package does not support Python 3.10. Please test it with Python 3.10 as a matter of urgency as the default will change in early June, as per message on gentoo-dev: https://archives.gentoo.org/gentoo-dev/message/13aa993921f19b6b095297721ffb0d0b. Ask in #gentoo-python on IRC if need any help.

$ pkgcheck scan -k PythonCompatUpdate app-i18n/ibus-sunpinyin
app-i18n/ibus-sunpinyin
  PythonCompatUpdate: version 2.0.4_pre20200306162733: PYTHON_COMPAT update available: python3_10