Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 838934 - media-plugins/mythplugins need version bump to match media-tv/mythtv-32.0-r1
Summary: media-plugins/mythplugins need version bump to match media-tv/mythtv-32.0-r1
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Wilson M. Michaels
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-17 13:25 UTC by Al Johnson
Modified: 2022-06-23 06:33 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Al Johnson 2022-04-17 13:25:34 UTC
mythplugins needs to be updated in sync with mythtv which has had a couple of recent updates due to #837659 and #837959, and may soon have another due to #838919. This probably isn't a trivial bump as #816645 is still open, and there may be dependency issues similar to the ones that have emerged in mythtv.

Reproducible: Always
Comment 1 Wilson M. Michaels 2022-04-18 13:03:26 UTC
I agree, it is not trivial. I'll work on it.
Comment 2 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-06-23 06:33:38 UTC
ping