Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 838676 - x11-libs/qscintilla-2.13.1 and dev-python/qscintilla-python-2.13.1 stabilisation
Summary: x11-libs/qscintilla-2.13.1 and dev-python/qscintilla-python-2.13.1 stabilisation
Status: RESOLVED DUPLICATE of bug 825670
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 833630
  Show dependency tree
 
Reported: 2022-04-15 19:53 UTC by Andreas Sturmlechner
Modified: 2022-06-01 02:16 UTC (History)
2 users (show)

See Also:
Package list:
x11-libs/qscintilla-2.13.1 * dev-python/qscintilla-python-2.13.1 *
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2022-04-15 19:53:23 UTC
Effectively required by revdeps having switched on python3_10 support, such as >=sci-geosciences/qgis-3.22.1.
Comment 1 NATTkA bot gentoo-dev 2022-04-15 19:56:19 UTC Comment hidden (obsolete)
Comment 2 NATTkA bot gentoo-dev 2022-04-15 20:04:21 UTC Comment hidden (obsolete)
Comment 3 NATTkA bot gentoo-dev 2022-06-01 01:56:19 UTC
Keywords are not fully specified and arches are not CC-ed for the following packages:

- =dev-python/qscintilla-python-2.13.1
Comment 4 Davide Pesavento gentoo-dev 2022-06-01 02:16:03 UTC

*** This bug has been marked as a duplicate of bug 825670 ***