Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 834494 - dev-python/plotly-5.6.0: rekeyword request
Summary: dev-python/plotly-5.6.0: rekeyword request
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Keywording (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords: CC-ARCHES, KEYWORDREQ
Depends on: 834897
Blocks:
  Show dependency tree
 
Reported: 2022-03-02 16:21 UTC by Andrew Ammerlaan
Modified: 2022-09-27 06:04 UTC (History)
1 user (show)

See Also:
Package list:
>=dev-python/plotly-5.6.0 x86 dev-python/jupyterlab x86 dev-python/jupyterlab_server x86 dev-python/json5 x86 dev-python/nbclassic x86 >=dev-python/notebook_shim-0.1.0 x86 dev-python/openapi-core x86 dev-python/check-manifest x86 dev-python/dictpath x86
Runtime testing required: ---
nattka: sanity-check-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Ammerlaan gentoo-dev 2022-03-02 16:21:34 UTC
Now that we have added some initial support for running plotly's test phase, we need to keyword those new deps on x86.
Comment 1 NATTkA bot gentoo-dev 2022-03-02 16:28:17 UTC Comment hidden (obsolete)
Comment 2 NATTkA bot gentoo-dev 2022-03-02 16:36:16 UTC Comment hidden (obsolete)
Comment 3 NATTkA bot gentoo-dev 2022-05-02 11:00:23 UTC Comment hidden (obsolete)
Comment 4 NATTkA bot gentoo-dev 2022-05-02 11:40:26 UTC Comment hidden (obsolete)
Comment 5 NATTkA bot gentoo-dev 2022-06-10 14:32:28 UTC Comment hidden (obsolete)
Comment 6 NATTkA bot gentoo-dev 2022-06-10 14:36:28 UTC Comment hidden (obsolete)
Comment 7 NATTkA bot gentoo-dev 2022-06-10 14:40:30 UTC Comment hidden (obsolete)
Comment 8 NATTkA bot gentoo-dev 2022-09-27 06:04:44 UTC
Sanity check failed:

> dev-python/jupyterlab_server-2.15.2
>   bdepend ~x86 stable profile default/linux/x86/17.0 (10 total)
>     <dev-python/openapi-core-0.15[python_targets_python3_10(-),python_targets_python3_8(-),python_targets_python3_9(-)]
>   bdepend ~x86 dev profile default/linux/x86/17.0/desktop/gnome/systemd/merged-usr (3 total)
>     <dev-python/openapi-core-0.15[python_targets_python3_10(-),python_targets_python3_8(-),python_targets_python3_9(-)]