Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 830620 (CVE-2021-3842) - <dev-python/nltk-3.6.6: ReDoS vulnerability
Summary: <dev-python/nltk-3.6.6: ReDoS vulnerability
Status: CONFIRMED
Alias: CVE-2021-3842
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal minor (vote)
Assignee: Gentoo Security
URL: https://github.com/nltk/nltk/commit/2...
Whiteboard: B3 [glsa? cleanup]
Keywords:
Depends on: 830641
Blocks:
  Show dependency tree
 
Reported: 2022-01-05 00:22 UTC by John Helmert III
Modified: 2022-01-06 13:09 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Helmert III gentoo-dev Security 2022-01-05 00:22:13 UTC
CVE-2021-3842:

nltk is vulnerable to Inefficient Regular Expression Complexity

Please stabilize 3.6.6.