Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 830254 - media-libs/libvpx-1.11.0 version bump
Summary: media-libs/libvpx-1.11.0 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-30 00:08 UTC by soundbastlerlive
Modified: 2021-12-30 04:21 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soundbastlerlive 2021-12-30 00:08:06 UTC
please bump media-libs/libvpx-1.11.0 (1.10.0 ebuild works fine and tested)

Reproducible: Always
Comment 1 Larry the Git Cow gentoo-dev 2021-12-30 04:21:21 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=73bb5c035a58480d2a455619a02f4097b1e58a10

commit 73bb5c035a58480d2a455619a02f4097b1e58a10
Author:     Sam James <sam@gentoo.org>
AuthorDate: 2021-12-30 04:20:43 +0000
Commit:     Sam James <sam@gentoo.org>
CommitDate: 2021-12-30 04:21:14 +0000

    media-libs/libvpx: add 1.11.0
    
    Notably now forcing specific targets only where we
    know libvpx works well and otherwise using
    the generic implementation due to
    runtime breakage (and extensive test failures).
    
    Closes: https://bugs.gentoo.org/830254
    Bug: https://bugs.gentoo.org/814668
    Bug: https://bugs.gentoo.org/700902
    Bug: https://bugs.gentoo.org/746173
    Bug: https://bugs.gentoo.org/499336
    Signed-off-by: Sam James <sam@gentoo.org>

 media-libs/libvpx/Manifest             |   2 +
 media-libs/libvpx/libvpx-1.11.0.ebuild | 136 +++++++++++++++++++++++++++++++++
 2 files changed, 138 insertions(+)