Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 82733 - xcdroast expects higher version of prodvd
Summary: xcdroast expects higher version of prodvd
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: optical media herd
URL:
Whiteboard:
Keywords:
: 93872 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-02-20 14:25 UTC by merwan kashouty
Modified: 2005-05-30 16:02 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description merwan kashouty 2005-02-20 14:25:29 UTC
i am getting an error when running xcdroast as root that the version of prodvd it expects to find isnt high enough , so i emerged what looks like to be a more recent version 2.01_beta31 and it satisfies xcdroast but portage wants to U upgrade it to cdrecord-prodvd-2.01.01 which is the version xcdroast originally complained about.

scdroast would fail to start and say to run it with the -n flag to override but that it wasnt recommended.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Lars Weiler (RETIRED) gentoo-dev 2005-03-29 16:22:50 UTC
From www.xcdroast.org:

"New cdrecord-ProDVD version numbering:
Due to the new number scheme of the latest cdrecord ProDVD X-CD-Roast wont accept this version any longer. As workaround you have to use the "-n" option which tells X-CD-Roast to ignore any version numbers."

So, it's an upstream bug and will be solved when xcdroast finds a maintainer again -- or the author finds xcdroast again...
Comment 2 Lars Weiler (RETIRED) gentoo-dev 2005-05-30 16:02:59 UTC
*** Bug 93872 has been marked as a duplicate of this bug. ***