Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 82392 - emerge gkrellm-themes !!! Digest verification Failed: !! /usr/portage/distfiles/aqua.tar.gz !!! Reason: Filesize does not match recorded size, the same error with different mirrors
Summary: emerge gkrellm-themes !!! Digest verification Failed: !! /usr/portage/dist...
Status: RESOLVED DUPLICATE of bug 78391
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High minor (vote)
Assignee: Gustavo Felisberto (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-17 12:18 UTC by Andres E. Ruz
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andres E. Ruz 2005-02-17 12:18:22 UTC
tried to emerge gkrellm-themes and got stuck on the aqua.tar.gz file, tried different mirrors and gto the same problem 
!!! Digest verification Failed:
!!!    /usr/portage/distfiles/aqua.tar.gz
!!! Reason: Filesize does not match recorded size


Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.
Comment 1 Gustavo Felisberto (RETIRED) gentoo-dev 2005-02-17 13:08:23 UTC

*** This bug has been marked as a duplicate of 78391 ***