Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 817413 - app-backup/btrbk-0.31.3 - /.../asciidoctor:9:in load: cannot load such file -- .../asciidoctor (LoadError)
Summary: app-backup/btrbk-0.31.3 - /.../asciidoctor:9:in load: cannot load such file -...
Status: RESOLVED DUPLICATE of bug 681886
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Craig Andrews
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-10 19:31 UTC by Toralf Förster
Modified: 2022-02-01 00:43 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.11 KB, text/plain)
2021-10-10 19:31 UTC, Toralf Förster
Details
app-backup:btrbk-0.31.3:20211010-175119.log (app-backup:btrbk-0.31.3:20211010-175119.log,3.28 KB, text/plain)
2021-10-10 19:31 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,287.62 KB, text/plain)
2021-10-10 19:31 UTC, Toralf Förster
Details
environment (environment,60.34 KB, text/plain)
2021-10-10 19:31 UTC, Toralf Förster
Details
etc.portage.tar.bz2 (etc.portage.tar.bz2,33.15 KB, application/x-bzip)
2021-10-10 19:31 UTC, Toralf Förster
Details
temp.tar.bz2 (temp.tar.bz2,15.79 KB, application/x-bzip)
2021-10-10 19:31 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2021-10-10 19:31:36 UTC
SOURCE_DATE_EPOCH=1628294400 asciidoctor -d manpage -b manpage -o ssh_filter_btrbk.1 ssh_filter_btrbk.1.asciidoc
SOURCE_DATE_EPOCH=1628294400 asciidoctor -d manpage -b manpage -o btrbk.conf.5 btrbk.conf.5.asciidoc
/usr/bin/asciidoctor:9:in `load': cannot load such file -- /usr/lib64/ruby/gems/3.0.0/gems/asciidoctor-2.0.16/bin/asciidoctor (/usr/bin/asciidoctor:9:in `load': cannot load such file -- /usr/lib64/ruby/gems/3.0.0/gems/asciidoctor-2.0.16/bin/asciidoctor (LoadError)
	from /usr/bin/asciidoctor:9:in `<main>'
/usr/bin/asciidoctor:9:in `load': cannot load such file -- /usr/lib64/ruby/gems/3.0.0/gems/asciidoctor-2.0.16/bin/asciidoctor (LoadError)
	from /usr/bin/asciidoctor:9:in `<main>'
LoadError)

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_no_multilib_systemd-j4-20211007-150238

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-11.2.0 *
/usr/lib/llvm/12
12.0.1
Python 3.9.7
Available Ruby profiles:
  [1]   ruby26 (with Rubygems)
  [2]   ruby27 (with Rubygems)
  [3]   ruby30 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.55.0 *
The following VMs are available for generation-2:
The Glorious Glasgow Haskell Compilation System, version 8.10.4
php cli:
  [1]   php7.3
  [2]   php7.4
  [3]   php8.0 *

  HEAD of ::gentoo
commit e2af7846c7ad36261973013bec1b2cb6531cdad4
Author: Repository mirror & CI <repomirrorci@gentoo.org>
Date:   Sun Oct 10 16:36:36 2021 +0000

    2021-10-10 16:36:34 UTC

emerge -qpvO app-backup/btrbk
[ebuild  N    ] app-backup/btrbk-0.31.3  USE="doc lsbtr mbuffer"
Comment 1 Toralf Förster gentoo-dev 2021-10-10 19:31:37 UTC
Created attachment 744372 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2021-10-10 19:31:38 UTC
Created attachment 744375 [details]
app-backup:btrbk-0.31.3:20211010-175119.log
Comment 3 Toralf Förster gentoo-dev 2021-10-10 19:31:40 UTC
Created attachment 744378 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2021-10-10 19:31:41 UTC
Created attachment 744381 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2021-10-10 19:31:42 UTC
Created attachment 744384 [details]
etc.portage.tar.bz2
Comment 6 Toralf Förster gentoo-dev 2021-10-10 19:31:43 UTC
Created attachment 744387 [details]
temp.tar.bz2
Comment 7 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2022-02-01 00:43:14 UTC

*** This bug has been marked as a duplicate of bug 681886 ***