Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 81433 - emerge svgalib failed even with USE="-build"
Summary: emerge svgalib failed even with USE="-build"
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: SpanKY
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-09 17:37 UTC by David D. Huff Jr.
Modified: 2005-02-09 21:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David D. Huff Jr. 2005-02-09 17:37:56 UTC
svgalib tries to build kernel modules (I think that's a bad idea anyways.) 
symlink to /usr/src/linux was pointed toward unconfigured source
in the past this didn't matter but now it does.
Tried using USE="-build" to no avail. Changed the symlink to point toward an old source directory and it worked.
Comment 1 SpanKY gentoo-dev 2005-02-09 21:19:48 UTC
configure your /usr/src/linux