Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 813627 - dev-ruby/{crack,hocon,net-http-persistent,rspec-its} ruby27 stable request
Summary: dev-ruby/{crack,hocon,net-http-persistent,rspec-its} ruby27 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords: CC-ARCHES, STABLEREQ
: 803599 (view as bug list)
Depends on:
Blocks: ruby27-stable
  Show dependency tree
 
Reported: 2021-09-18 08:42 UTC by Hans de Graaff
Modified: 2021-10-25 11:28 UTC (History)
1 user (show)

See Also:
Package list:
dev-ruby/crack-0.4.4 dev-ruby/hocon-1.3.1 dev-ruby/net-http-persistent-3.1.0 dev-ruby/rspec-its-1.3.0-r1
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans de Graaff gentoo-dev 2021-09-18 08:42:47 UTC
Please test and mark stable.
Comment 1 Agostino Sarubbo gentoo-dev 2021-09-19 21:36:37 UTC
amd64 stable
Comment 2 Agostino Sarubbo gentoo-dev 2021-09-19 21:39:28 UTC
x86 stable. Closing.
Comment 3 Hans de Graaff gentoo-dev 2021-10-25 11:28:45 UTC
*** Bug 803599 has been marked as a duplicate of this bug. ***