Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 809215 - [TEST] app-admin/fluentd-1.9.0 - rake aborted!
Summary: [TEST] app-admin/fluentd-1.9.0 - rake aborted!
Status: RESOLVED DUPLICATE of bug 424339
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: William Hubbs
URL:
Whiteboard:
Keywords: TESTFAILURE
Depends on:
Blocks:
 
Reported: 2021-08-20 12:25 UTC by Toralf Förster
Modified: 2021-08-29 06:44 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.00 KB, text/plain)
2021-08-20 12:25 UTC, Toralf Förster
Details
app-admin:fluentd-1.9.0:20210819-233506.log (app-admin:fluentd-1.9.0:20210819-233506.log,14.81 KB, text/plain)
2021-08-20 12:25 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,252.95 KB, text/plain)
2021-08-20 12:25 UTC, Toralf Förster
Details
environment (environment,99.48 KB, text/plain)
2021-08-20 12:25 UTC, Toralf Förster
Details
etc.portage.tar.bz2 (etc.portage.tar.bz2,22.32 KB, application/x-bzip)
2021-08-20 12:25 UTC, Toralf Förster
Details
logs.tar.bz2 (logs.tar.bz2,251 bytes, application/x-bzip)
2021-08-20 12:25 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2021-08-20 12:25:41 UTC
Tasks: TOP => test => base_test
(See full trace by running task with --trace)

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_hardened-j4_test-20210817-100010

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-11.2.0 *
/usr/lib/llvm/12
12.0.1
Python 3.9.6
Available Ruby profiles:
  [1]   ruby26 (with Rubygems)
  [2]   ruby30 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.54.0 *
The Glorious Glasgow Haskell Compilation System, version 8.10.4

  HEAD of ::gentoo
commit 2de4d58b117b48f0b6dc494e44aa765a3fa4c0d7
Author: Repository mirror & CI <repomirrorci@gentoo.org>
Date:   Thu Aug 19 22:21:44 2021 +0000

    2021-08-19 22:21:42 UTC

emerge -qpvO app-admin/fluentd
[ebuild  N    ] app-admin/fluentd-1.9.0  USE="test -doc" RUBY_TARGETS="ruby26 (-ruby25)"
Comment 1 Toralf Förster gentoo-dev 2021-08-20 12:25:44 UTC
Created attachment 734476 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2021-08-20 12:25:45 UTC
Created attachment 734479 [details]
app-admin:fluentd-1.9.0:20210819-233506.log
Comment 3 Toralf Förster gentoo-dev 2021-08-20 12:25:47 UTC
Created attachment 734482 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2021-08-20 12:25:48 UTC
Created attachment 734485 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2021-08-20 12:25:49 UTC
Created attachment 734488 [details]
etc.portage.tar.bz2
Comment 6 Toralf Förster gentoo-dev 2021-08-20 12:25:50 UTC
Created attachment 734491 [details]
logs.tar.bz2
Comment 7 Hans de Graaff gentoo-dev 2021-08-29 06:44:24 UTC

*** This bug has been marked as a duplicate of bug 424339 ***