Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 80920 - gkrellm-themes emerge
Summary: gkrellm-themes emerge
Status: RESOLVED DUPLICATE of bug 78391
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Normal minor (vote)
Assignee: Gustavo Felisberto (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-05 15:29 UTC by Joao Rita
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joao Rita 2005-02-05 15:29:48 UTC
!!! Digest verification Failed:
!!!    /usr/portage/distfiles/aqua.tar.gz
!!! Reason: Filesize does not match recorded size


Emerged from several diferent servers with the same end result.
Comment 1 Vermyndax 2005-02-12 11:03:40 UTC
Same here... any workaround?
Comment 2 foo banana 2005-02-12 12:58:36 UTC
workaround: 
wget http://easylinuxguide.com/downloads/gkrellmthemes/aqua.tar.gz -O /usr/portage/distfiles/aqua.tar.gz

it seems that this file is corrupt on some gentoo mirrors
Comment 3 Gustavo Felisberto (RETIRED) gentoo-dev 2005-02-13 11:26:49 UTC

*** This bug has been marked as a duplicate of 78391 ***