Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 804582 - dev-util/valgrind: incompatibility with glibc 2.34 because of clone3 syscall
Summary: dev-util/valgrind: incompatibility with glibc 2.34 because of clone3 syscall
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Anthony Basile
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.34
  Show dependency tree
 
Reported: 2021-07-27 03:59 UTC by Sam James
Modified: 2021-07-27 03:59 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.