Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 80290 - Minor messed-up bits in window decorations in redhat-artwork
Summary: Minor messed-up bits in window decorations in redhat-artwork
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: AMD64 Linux
: High trivial (vote)
Assignee: Alastair Tse (RETIRED)
URL: http://burningsmell.org/snap0000.png
Whiteboard:
Keywords:
: 105753 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-01-31 22:19 UTC by Tyler Montbriand
Modified: 2005-09-19 03:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tyler Montbriand 2005-01-31 22:19:03 UTC
Observe the picture, the widget to put the window on multiple desktops is corrupted somehow.  It works fine, but looks wrong.

Reproducible: Always
Steps to Reproduce:
1. emerge redhat-artwork
2. switch to redhat window decorations
3. observe

Actual Results:  
Observe the results in the picture.

Expected Results:  
The icon should not be corrupted.

Portage 2.0.51-r15 (default-linux/amd64/2004.3, gcc-3.3.3,
glibc-2.3.4.20041102-r0, 2.6.5 x86_64)
=================================================================
System uname: 2.6.5 x86_64 AMD Opteron(tm) Processor 242
Gentoo Base System version 1.6.8
Python:              dev-lang/python-2.2.3-r5,dev-lang/python-2.3.4 [2.3.4
(#1,Jun 29 2004, 09:40:45)]
dev-lang/python:     2.2.3-r5, 2.3.4
sys-devel/autoconf:  2.59-r6, 2.13
sys-devel/automake:  1.7.9-r1, 1.8.5-r3, 1.5, 1.4_p6, 1.6.3, 1.9.4
sys-devel/binutils:  2.15.92.0.2-r2
sys-devel/libtool:   1.5.10-r4
virtual/os-headers:  2.6.8.1-r3
ACCEPT_KEYWORDS="amd64 ~amd64"
AUTOCLEAN="yes"
CFLAGS="-march=x86-64 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config
/usr/kde/3.1/share/config /usr/kde/3.3/env /usr/kde/3.3/share/config
/usr/kde/3.3/shutdown /usr/kde/3/share/config /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS=""
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs autoconfig ccache distlocks sandbox"
GENTOO_MIRRORS="http://mirrors.tds.net/gentoo ftp://mirrors.tds.net/gentoo
ftp://ftp.ndlug.nd.edu/pub/gentoo/"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="amd64 X aalib acpi alsa arts berkdb bitmap-fonts cdr crypt cups dvd esd f77
fam flac font-server foomaticdb fortran gdbm ggi gif gpm gtk guile
imagemagickimlib innodb ipv6 ithreads java jp2 jpeg kde libwww lzw lzw-tiff mad
mikmod motif multilib mysql ncurses nls nptl oggvorbis opengl oss pam pdflib
perl png postgres ppds python qt readline scanner sdl slang speex ssl tcltk tcpd
tiff truetype truetype-fonts type1-fonts usb userlocales xml xml2 xmms xpm
xrandr xv zlib"
Unset:  ASFLAGS, CBUILD, CTARGET, LANG, LC_ALL, LDFLAGS
Comment 1 Gregorio Guidi (RETIRED) gentoo-dev 2005-06-12 03:19:40 UTC
I happened to be at a Fedora box, and I noticed that the bug is present there 
too (at least in Fedora Core 3). It's just not visible by default, because the 
"sticky" button is not enabled by default in the window bar. 
 
So the problem is in the redhat-artwork sources themselves, and I doubt we can 
do anything about it. Probably it should be reported directly to Fedora devs. 
 
Comment 2 Gregorio Guidi (RETIRED) gentoo-dev 2005-09-19 03:38:02 UTC
*** Bug 105753 has been marked as a duplicate of this bug. ***