Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 798606 - dev-python/urllib3-1.26.7 setuptools warnings detected
Summary: dev-python/urllib3-1.26.7 setuptools warnings detected
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL: https://github.com/urllib3/urllib3/pu...
Whiteboard:
Keywords: UPSTREAM
: 812995 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-06-25 06:27 UTC by Agostino Sarubbo
Modified: 2021-09-23 08:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,105.74 KB, text/plain)
2021-06-25 06:27 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2021-06-25 06:27:13 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-python/urllib3-1.26.5 setuptools warnings detected.
Discovered on: amd64 (internal ref: tinderbox)

NOTE:
Please look for 'QA Notice: setuptools warnings detected'
https://archives.gentoo.org/gentoo-dev/message/81e472e95b181da6e017a85acf329981.
Comment 1 Agostino Sarubbo gentoo-dev 2021-06-25 06:27:16 UTC
Created attachment 719085 [details]
build.log

build log and emerge --info
Comment 2 Marco Scardovi (scardracs) 2021-06-26 07:37:47 UTC
Opened a PR upstream https://github.com/urllib3/urllib3/pull/2311
Comment 3 Marco Scardovi (scardracs) 2021-06-26 12:36:26 UTC
Closed as fixed upstream. Will be available on next version
Comment 4 Agostino Sarubbo gentoo-dev 2021-09-14 06:20:16 UTC
*** Bug 812995 has been marked as a duplicate of this bug. ***
Comment 5 Agostino Sarubbo gentoo-dev 2021-09-23 08:38:13 UTC
We will keep this open to avoids duplicates