Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 792219 - net-misc/electrum-ltc: requires old dev-python/aiorpcX
Summary: net-misc/electrum-ltc: requires old dev-python/aiorpcX
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Zac Medico
URL: https://github.com/spesmilo/electrum/...
Whiteboard:
Keywords:
Depends on: 869506
Blocks: 722500
  Show dependency tree
 
Reported: 2021-05-26 08:30 UTC by Michał Górny
Modified: 2022-09-10 15:11 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2021-05-26 08:30:53 UTC
NonsolvableDepsInStable: version 3.3.4.1-r2: nonsolvable depset(rdepend) keyword(~amd64) stable profile (default/linux/amd64/17.1) (26 total): solutions: [ dev-python/aiorpcX[-python_single_target_python3_7(-),python_targets_python3_7(-)] ]


net-misc/electrum had unnecessary < dep, so maybe it's the same with electrum-ltc.
Comment 1 Jeff Gazso 2022-09-10 15:11:22 UTC
It does look like aiorpcX 0.22 support was added up stream: https://github.com/spesmilo/electrum/pull/7661