Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 790848 - dev-util/hip-4.0.0-r1 Could not find a package configuration file provided by "amd_comgr"
Summary: dev-util/hip-4.0.0-r1 Could not find a package configuration file provided by...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-18 18:24 UTC by Alessandro Barbieri
Modified: 2021-05-23 02:55 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge_info (emerge_info,42.71 KB, text/plain)
2021-05-18 18:25 UTC, Alessandro Barbieri
Details
hip-4.0.0-r1:20210518-162251.log (hip-4.0.0-r1:20210518-162251.log,9.57 KB, text/plain)
2021-05-18 18:25 UTC, Alessandro Barbieri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Barbieri 2021-05-18 18:24:51 UTC
This package fails to compile on an unstable system. Attached relevant logs and emerge --info
Comment 1 Alessandro Barbieri 2021-05-18 18:25:06 UTC
Created attachment 709722 [details]
emerge_info

emerge --info
Comment 2 Alessandro Barbieri 2021-05-18 18:25:07 UTC
Created attachment 709725 [details]
hip-4.0.0-r1:20210518-162251.log

build log