Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 789480 - x11-misc/sunflower-0.4_p20200716-r1 - ValueError: Namespace Vte not available
Summary: x11-misc/sunflower-0.4_p20200716-r1 - ValueError: Namespace Vte not available
Status: RESOLVED DUPLICATE of bug 746176
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Piotr Karbowski
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-11 16:36 UTC by Toralf Förster
Modified: 2021-07-26 19:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.10 KB, text/plain)
2021-05-11 16:36 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,60.70 KB, text/plain)
2021-05-11 16:36 UTC, Toralf Förster
Details
environment (environment,112.31 KB, text/plain)
2021-05-11 16:36 UTC, Toralf Förster
Details
etc.portage.tar.bz2 (etc.portage.tar.bz2,16.55 KB, application/x-bzip)
2021-05-11 16:36 UTC, Toralf Förster
Details
temp.tar.bz2 (temp.tar.bz2,25.33 KB, application/x-bzip)
2021-05-11 16:36 UTC, Toralf Förster
Details
x11-misc:sunflower-0.4_p20200716-r1:20210511-161955.log (x11-misc:sunflower-0.4_p20200716-r1:20210511-161955.log,3.81 KB, text/plain)
2021-05-11 16:36 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2021-05-11 16:36:08 UTC
  File "/usr/lib/python3.8/site-packages/gi/__init__.py", line 126, in require_version
    raise ValueError('Namespace %s not available' % namespace)
ValueError: Namespace Vte not available
 * ERROR: x11-misc/sunflower-0.4_p20200716-r1::gentoo failed (compile phase):
 *   (no error message)
 * 
 * Call stack:

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_gnome_systemd-abi32+64_j2-20210510-163641

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-11.1.0 *
clang version 12.0.0
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/12/bin
/usr/lib/llvm/12
12.0.0
Python 3.8.10
Available Ruby profiles:
  (none found)
Available Rust versions:
  [1]   rust-1.52.1 *
The following VMs are available for generation-2:
*)	AdoptOpenJDK 8.292_p10 [openjdk-bin-8]
Available Java Virtual Machines:
  [1]   openjdk-bin-8  system-vm

The Glorious Glasgow Haskell Compilation System, version 8.10.4

  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Mon May 10 19:50:37 UTC 2021

emerge -qpvO x11-misc/sunflower
[ebuild  N    ] x11-misc/sunflower-0.4_p20200716-r1  PYTHON_TARGETS="python3_8 -python3_7"
Comment 1 Toralf Förster gentoo-dev 2021-05-11 16:36:09 UTC
Created attachment 707115 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2021-05-11 16:36:11 UTC
Created attachment 707118 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2021-05-11 16:36:12 UTC
Created attachment 707121 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2021-05-11 16:36:13 UTC
Created attachment 707124 [details]
etc.portage.tar.bz2
Comment 5 Toralf Förster gentoo-dev 2021-05-11 16:36:15 UTC
Created attachment 707127 [details]
temp.tar.bz2
Comment 6 Toralf Förster gentoo-dev 2021-05-11 16:36:16 UTC
Created attachment 707130 [details]
x11-misc:sunflower-0.4_p20200716-r1:20210511-161955.log
Comment 7 Toralf Förster gentoo-dev 2021-07-26 19:54:19 UTC

*** This bug has been marked as a duplicate of bug 746176 ***