Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 787443 - media-tv/channeleditor-1.9.2.1-r2 depends on deprecated jdk / jre
Summary: media-tv/channeleditor-1.9.2.1-r2 depends on deprecated jdk / jre
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Daniel Pielmeier
URL:
Whiteboard:
Keywords:
Depends on: 795978
Blocks: jdk11
  Show dependency tree
 
Reported: 2021-05-01 15:37 UTC by Volkmar W. Pogatzki
Modified: 2021-06-14 17:18 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volkmar W. Pogatzki 2021-05-01 15:37:54 UTC
Thanks for the fix. 
I'm filing this bug in order to have the older ebuild on the tracker.