Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 783891 - dev-java/ant-contrib-1.0_beta6_pre20201123-r1: stable request
Summary: dev-java/ant-contrib-1.0_beta6_pre20201123-r1: stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: STABLEREQ
: 756232 (view as bug list)
Depends on:
Blocks: 808067 783639 810613 828450
  Show dependency tree
 
Reported: 2021-04-18 19:59 UTC by Volkmar W. Pogatzki
Modified: 2021-12-09 16:23 UTC (History)
4 users (show)

See Also:
Package list:
dev-java/ant-contrib-1.0_beta6_pre20201123-r1 amd64 ppc64 x86
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volkmar W. Pogatzki 2021-04-18 19:59:06 UTC
Please stabilize dev-java/ant-contrib-1.0_beta6_pre20201123 and remove old version
Comment 1 Miroslav Šulc gentoo-dev 2021-04-19 05:24:20 UTC
the failing tests have to be resolved first.
Comment 2 Volkmar W. Pogatzki 2021-05-01 07:59:31 UTC
*** Bug 756232 has been marked as a duplicate of this bug. ***
Comment 3 NATTkA bot gentoo-dev 2021-07-29 17:22:56 UTC Comment hidden (obsolete)
Comment 4 NATTkA bot gentoo-dev 2021-07-29 17:31:14 UTC Comment hidden (obsolete)
Comment 5 NATTkA bot gentoo-dev 2021-07-29 17:39:12 UTC Comment hidden (obsolete)
Comment 6 NATTkA bot gentoo-dev 2021-07-29 17:47:20 UTC Comment hidden (obsolete)
Comment 7 NATTkA bot gentoo-dev 2021-07-29 18:03:18 UTC Comment hidden (obsolete)
Comment 8 NATTkA bot gentoo-dev 2021-07-29 18:11:36 UTC Comment hidden (obsolete)
Comment 9 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2021-11-26 09:40:17 UTC
Current stable is not buildable because of bug 808067, so let's stable this.
Comment 10 NATTkA bot gentoo-dev 2021-12-07 07:56:50 UTC Comment hidden (obsolete)
Comment 11 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2021-12-07 23:49:32 UTC
x86 done
Comment 12 Agostino Sarubbo gentoo-dev 2021-12-09 16:22:24 UTC
amd64 stable
Comment 13 Agostino Sarubbo gentoo-dev 2021-12-09 16:23:21 UTC
ppc64 stable. Closing.