Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 779904 - media-libs/sdl2-mixer-2.0.4 - file collision with media-libs/sdl-mixer-1.2.12-r4
Summary: media-libs/sdl2-mixer-2.0.4 - file collision with media-libs/sdl-mixer-1.2.12-r4
Status: RESOLVED DUPLICATE of bug 621772
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-03 17:19 UTC by Leonid Kopylov
Modified: 2021-04-03 17:30 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonid Kopylov 2021-04-03 17:19:00 UTC
# emerge media-libs/sdl2-mixer -pvq
[ebuild  N    ] media-libs/sdl2-mixer-2.0.4  USE="flac fluidsynth mad midi mikmod mod modplug mp3 opus playtools timidity tremor vorbis wav -static-libs" ABI_X86="32 (64) (-x32)"

* Detected file collision(s):
 *
 *      /usr/bin/playmus
 *      /usr/bin/playwave

Package 'media-libs/sdl2-mixer-2.0.4' NOT merged due to file
 * collisions.
Comment 1 josef.95 2021-04-03 17:22:46 UTC
Hi, this is probably a duplicate off Bug 621772
Comment 2 Ionen Wolkens gentoo-dev 2021-04-03 17:30:59 UTC
(In reply to josef.95 from comment #1)
> Hi, this is probably a duplicate off Bug 621772
Thanks.

*** This bug has been marked as a duplicate of bug 621772 ***