Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 77828 - Bootstrapping of the system failed
Summary: Bootstrapping of the system failed
Status: RESOLVED DUPLICATE of bug 77718
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: High critical (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-13 05:54 UTC by Bernhard Nicolin
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard Nicolin 2005-01-13 05:54:55 UTC
Executing of "scripts/bootstrap.sh" failed with the messages:

./libtool: line 1 g++ command not found
make: *** [cxx_db.lo]

!!! ERROR: sys-libs/db-4.1.25_p1-r4 failed.

!!! Function src_compile, line 96, Exitcode 2


Reproducible: Always
Steps to Reproduce:
1. Bootstrap the system
2. Execute /scripts/bootstrap.sh

I use "install-x86-minimal-2004.3-r1.iso"

Actual Results:  
Compilation of /scripts/bootstrap.sh failed

Expected Results:  
Compilation of /scripts/bootstrap.sh

Portage 2.6.9-gentoo1 i686
Gentoo Base System version 1.4.16
Binutils: sys-devel/binutils-2.14.90.0.8-r1
CFLAGS="-O2 -mcpu=i686 -fomit-frame-pointer -pipe"
CHOST="i686-pc-linux-gnu"
Comment 1 SpanKY gentoo-dev 2005-01-13 07:06:23 UTC

*** This bug has been marked as a duplicate of 77718 ***