Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 777705 - www-client/chromium-91.0.4449.6 needs the fstatfix.patch as well
Summary: www-client/chromium-91.0.4449.6 needs the fstatfix.patch as well
Status: RESOLVED DUPLICATE of bug 769989
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Chromium Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-22 12:18 UTC by Helmut Jarausch
Modified: 2021-03-22 12:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Jarausch 2021-03-22 12:18:26 UTC
www-client/chromium-91.0.4449.6 on a system using glibc-2.33 needs the fstatfix.patch as do earlier versions. It cannot not even display this web page.
Comment 1 Stephan Hartmann gentoo-dev 2021-03-22 12:25:22 UTC

*** This bug has been marked as a duplicate of bug 769989 ***