Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 776862 - sys-fs/lde-2.6.1-r1: configure: error: cannot find required auxiliary files: ar-lib install-sh
Summary: sys-fs/lde-2.6.1-r1: configure: error: cannot find required auxiliary files: ...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
: 776859 (view as bug list)
Depends on:
Blocks: autoconf-2.7x
  Show dependency tree
 
Reported: 2021-03-17 07:58 UTC by Agostino Sarubbo
Modified: 2021-08-18 23:18 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,6.65 KB, text/plain)
2021-03-17 07:58 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2021-03-17 07:58:38 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: sys-fs/lde-2.6.1-r1 installs pre-stripped files.
Discovered on: amd64 (internal ref: tinderbox)
Comment 1 Agostino Sarubbo gentoo-dev 2021-03-17 07:58:40 UTC
Created attachment 691995 [details]
build.log

build log and emerge --info
Comment 2 Jakov Smolić gentoo-dev 2021-04-29 17:44:32 UTC
*** Bug 776859 has been marked as a duplicate of this bug. ***
Comment 3 Larry the Git Cow gentoo-dev 2021-08-18 23:18:40 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=1124a7c8003ab7a89448842698c834a3a6154600

commit 1124a7c8003ab7a89448842698c834a3a6154600
Author:     Sam James <sam@gentoo.org>
AuthorDate: 2021-08-18 23:06:08 +0000
Commit:     Sam James <sam@gentoo.org>
CommitDate: 2021-08-18 23:18:31 +0000

    sys-fs/lde: fix build with autoconf 2.71
    
    Revbump required because the failure wasn't actually
    "fatal" with autoconf 2.71 (it'd install a botched
    set of files).
    
    Closes: https://bugs.gentoo.org/776862
    Signed-off-by: Sam James <sam@gentoo.org>

 sys-fs/lde/{lde-2.6.1-r1.ebuild => lde-2.6.1-r2.ebuild} | 6 ++++++
 1 file changed, 6 insertions(+)