Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 768360 - media-libs/libplacebo-2.72.2 stabilisation
Summary: media-libs/libplacebo-2.72.2 stabilisation
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Niklas Haas
URL: https://repology.org/project/libplace...
Whiteboard:
Keywords:
Depends on: 731728
Blocks:
  Show dependency tree
 
Reported: 2021-02-02 11:45 UTC by unlord
Modified: 2021-02-02 13:52 UTC (History)
1 user (show)

See Also:
Package list:
media-libs/libplacebo-2.72.2 *
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description unlord 2021-02-02 11:45:17 UTC
Can we stabilize media-libs/libplacebo-2.43.1?

Reproducible: Always
Comment 1 Andreas Sturmlechner gentoo-dev 2021-02-02 11:47:56 UTC
Why not 2.72.2 though?
Comment 2 unlord 2021-02-02 12:00:00 UTC
See the discussion here:

https://github.com/gentoo/gentoo/pull/19103

2.43.1 is a straightforward bugfix release already signed-off by gentoo@haasn.xyz
Comment 3 Andreas Sturmlechner gentoo-dev 2021-02-02 13:16:59 UTC
The same description was given for 2.72.2: "Simple bug fix release" plus "There's no point in keeping the old version around."

That was back in November, and that this newer version exists in ~arch for so long also means that 2.43.1 received no downstream testing at all except if someone masked 2.72 for some reason.
Comment 4 Andreas Sturmlechner gentoo-dev 2021-02-02 13:33:25 UTC
bug 731728 being the blocker here? If 2.43.1 is not affected?
Comment 5 unlord 2021-02-02 13:52:29 UTC
I have been using 2.43.1 for 3 weeks now was not blocked on 731728.