Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 766534 - dev-haskell/haskell-src-exts-1.17.1 fails to compile
Summary: dev-haskell/haskell-src-exts-1.17.1 fails to compile
Status: RESOLVED DUPLICATE of bug 736024
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Haskell Language team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-22 11:48 UTC by Agostino Sarubbo
Modified: 2021-01-22 21:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,6.89 KB, text/plain)
2021-01-22 11:48 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2021-01-22 11:48:16 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-haskell/haskell-src-exts-1.17.1 fails to compile.
Discovered on: amd64 (internal ref: tinderbox)
Comment 1 Agostino Sarubbo gentoo-dev 2021-01-22 11:48:18 UTC
Created attachment 684100 [details]
build.log

build log and emerge --info
Comment 2 Sergei Trofimovich gentoo-dev 2021-01-22 18:03:53 UTC

*** This bug has been marked as a duplicate of bug 736024 ***
Comment 3 Agostino Sarubbo gentoo-dev 2021-01-22 21:06:00 UTC
(In reply to Sergei Trofimovich from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 736024 ***

are you sure it is a duplicate? The build log looks to be completely different