Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 76453 - media-video/transcode-0.6.14 '--export_prof' profiles fix, diff attached
Summary: media-video/transcode-0.6.14 '--export_prof' profiles fix, diff attached
Status: RESOLVED TEST-REQUEST
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-02 15:15 UTC by Rick Harris
Modified: 2005-12-17 17:31 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
transcode-0.6.14-profiles_fix.diff (transcode-0.6.14-profiles_fix.diff,676 bytes, patch)
2005-01-02 15:18 UTC, Rick Harris
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rick Harris 2005-01-02 15:15:17 UTC
Transcode-0.6.14 has a bug whereby when the '--export_prof' option decides to auto --pre_clip, it switches to the pal profile's resolution, regardless of whether the ntsc profile is selected or not.
Comment 1 Rick Harris 2005-01-02 15:18:42 UTC
Created attachment 47408 [details, diff]
transcode-0.6.14-profiles_fix.diff
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2005-04-27 04:53:49 UTC
Please try with 1.0.0_beta3 and if the problem isn't fixed, report this upstream before.
Comment 3 Diego Elio Pettenò (RETIRED) gentoo-dev 2005-12-17 17:31:35 UTC
Try 1.0.2, if it's still an issue, report upstream and reopen here.