Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 756115 - bunch of packages to keyword on riscv
Summary: bunch of packages to keyword on riscv
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Keywording (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mikle Kolyada
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-22 18:43 UTC by Mikle Kolyada
Modified: 2020-12-04 22:28 UTC (History)
1 user (show)

See Also:
Package list:
media-libs/mesa-20.3.0 x11-libs/libdrm-2.4.103 sys-devel/llvm-11.0.0:11 sys-devel/llvm-common-11.0.0 dev-python/mako-1.1.3-r1 dev-libs/wayland-1.18.0 dev-libs/wayland-protocols-1.20 x11-libs/libxcb-1.14 x11-libs/libXau-1.0.9-r1 x11-libs/libXdmcp-1.1.3 x11-base/xcb-proto-1.14-r1 x11-base/xorg-proto-2020.1 x11-misc/xcb-2.4-r1 x11-libs/libX11-1.6.12 x11-libs/xtrans-1.4.0 x11-libs/libXaw-1.0.13-r2 x11-libs/libXext-1.3.4 x11-libs/libXmu-1.1.3 x11-libs/libXpm-3.5.13 x11-libs/libXt-1.2.0 x11-libs/libICE-1.0.10 x11-libs/libSM-1.2.3-r1 x11-libs/libxshmfence-1.3-r2 x11-libs/libXrandr-1.5.2 x11-libs/libXrender-0.9.10-r2 x11-libs/libXdamage-1.1.5 x11-libs/libXxf86vm-1.1.4-r2 x11-libs/libXfixes-5.0.3-r3 x11-base/xorg-server-1.20.8-r1 x11-apps/iceauth-1.0.8-r1 x11-apps/rgb-1.0.6-r1 x11-apps/xauth-1.1 x11-apps/xkbcomp-1.4.4 x11-libs/libpciaccess-0.16 x11-libs/libXfont2-2.0.4 x11-libs/libxkbfile-1.1.0 x11-libs/pixman-0.40.0 x11-misc/xbitmaps-1.1.2-r1 x11-misc/xkeyboard-config-2.31 media-libs/libepoxy-1.5.4 x11-apps/xinit-1.4.1 x11-base/xorg-drivers-1.20-r2 x11-drivers/xf86-input-libinput-0.30.0 x11-drivers/xf86-video-ati-19.1.0 dev-libs/libinput-1.16.3 dev-libs/libevdev-1.10.0 sys-libs/mtdev-1.1.6 x11-apps/xrdb-1.2.0 x11-libs/libfontenc-1.1.4 x11-misc/util-macros-1.19.2-r2 app-arch/lzma-19.00 app-arch/p7zip-16.02-r6 net-irc/irssi-1.2.2-r1 sys-apps/systemd-247.1 app-doc/doxygen-1.8.17 app-text/ghostscript-gpl-9.53.3-r2 app-text/libpaper-1.1.28 media-libs/fontconfig-2.13.1-r2 media-libs/jbig2dec-0.19 media-libs/lcms-2.11 media-libs/openjpeg-2.3.1-r1 app-text/poppler-data-0.4.10 media-fonts/urw-fonts-2.4.9 x11-apps/mkfontscale-1.2.1 media-fonts/encodings-1.0.5-r1 media-fonts/font-util-1.3.2-r1 app-eselect/eselect-fontconfig-1.1-r1 virtual/ttf-fonts-1-r1 media-fonts/liberation-fonts-2.1.0 virtual/jpeg-100 media-libs/libjpeg-turbo-2.0.6 media-gfx/graphviz-2.44.1-r1 sys-apps/dbus-1.12.20 sys-apps/dbus-1.12.18 x11-libs/cairo-1.16.0-r4 x11-libs/pango-1.42.4-r2 x11-libs/gdk-pixbuf-2.42.0 dev-util/desktop-file-utils-0.26-r1 media-libs/harfbuzz-2.7.2 dev-libs/fribidi-1.0.9 x11-libs/libXft-2.3.3 media-gfx/graphite2-1.3.14 dev-libs/gobject-introspection-common-1.66.1 dev-perl/File-HomeDir-1.6.0 dev-perl/Log-Dispatch-2.670.0 x11-misc/xdg-user-dirs-0.17 dev-libs/double-conversion-3.1.5 dev-util/gtk-update-icon-cache-3.24.21 x11-libs/libxkbcommon-1.0.1-r1 x11-libs/xcb-util-image-0.4.0-r2 x11-libs/xcb-util-keysyms-0.4.0-r2 x11-libs/xcb-util-renderutil-0.3.9-r3 x11-libs/xcb-util-wm-0.4.1-r3 x11-libs/xcb-util-0.4.0-r2 x11-libs/xcb-util-cursor-0.1.3-r3 virtual/opengl-7.0-r2 sys-devel/clang-11.0.0 x11-apps/xhost-1.0.8 sys-apps/gentoo-systemd-integration-8 media-libs/libwebp-1.1.0 sys-devel/lld-11.0.0 sys-devel/clang-common-11.0.0 sys-devel/clang-runtime-11.0.0 sys-libs/libcxx-11.0.0 sys-libs/libomp-11.0.0 dev-python/lit-11.0.0 www-client/links-2.21 media-fonts/cantarell-0.201 sys-libs/libcxxabi-11.0.0 dev-libs/check-0.15.2 net-libs/libmicrohttpd-0.9.71 media-gfx/qrencode-4.1.1 app-arch/lzip-1.21 x11-libs/libXv-1.0.11-r2 x11-libs/libXi-1.7.10 x11-libs/libXres-1.2.0-r1 x11-libs/libXtst-1.2.3-r2 x11-libs/libdmx-1.1.4 dev-libs/xapian-1.4.17 x11-libs/libXvMC-1.0.12 x11-apps/xclock-1.0.9 x11-apps/xsm-1.0.4 x11-terms/xterm-361 x11-wm/twm-1.0.11 sys-libs/compiler-rt-11.0.0 x11-apps/luit-20190106 x11-apps/xmessage-1.0.5-r1 x11-libs/libXaw3d-1.6.3 x11-libs/libXinerama-1.1.4-r1 media-fonts/font-adobe-75dpi-1.0.3-r2 x11-apps/bdftopcf-1.1 media-fonts/font-misc-misc-1.1.2-r2 app-eselect/eselect-xvmc-0.4 app-arch/brotli-1.0.9-r1 dev-util/glslang-10.11.0.0_pre20200924 sci-mathematics/z3-4.8.9 x11-libs/libva-2.9.0 media-video/libva-utils-2.9.1 x11-libs/libva-vdpau-driver-0.7.4-r5 media-libs/vulkan-loader-1.2.154 dev-libs/libpfm-4.10.1-r1 app-arch/xar-1.8-r3 media-fonts/arphicfonts-0.2.20080216.1-r2 media-fonts/baekmuk-fonts-2.2-r2 sys-devel/llvmgold-11 dev-util/gtk-doc-1.32-r2 app-text/docbook-dsssl-stylesheets-1.79-r4 app-text/docbook-sgml-dtd-3.0-r4 media-fonts/font-alias-1.0.4 sys-libs/compiler-rt-sanitizers-11.0.0 media-gfx/fontforge-20201107 dev-python/fonttools-4.1.0 app-text/docbook-sgml-dtd-3.1-r4 x11-libs/libvdpau-1.4 media-libs/vulkan-layers-1.2.154 app-arch/zopfli-1.0.3 dev-python/fs-2.4.11 dev-python/pyftpdlib-1.5.6-r1 media-libs/giflib-5.2.1-r1 net-libs/libotr-4.1.1 media-libs/libuninameslist-20091231-r1 media-libs/woff2-1.0.2-r2 media-libs/freeglut-3.2.1 dev-perl/Locale-Maketext-Lexicon-1.0.0 virtual/perl-Locale-Maketext-1.290.0-r3 media-libs/lasi-1.1.2 sci-libs/gts-20121130 media-libs/netpbm-10.76.00 virtual/glu-9.0-r2 dev-util/vulkan-headers-1.2.154 dev-util/spirv-tools-2020.5_pre20201107 dev-util/spirv-headers-1.5.4 media-libs/jbigkit-2.1 media-libs/urt-3.1b-r3 media-libs/glu-9.0.1 sys-apps/dbus-1.12.20 media-libs/gd-2.3.0 x11-drivers/xf86-video-amdgpu-19.1.0 x11-apps/bdftopcf-1.1 media-gfx/ebdftopcf-2
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2020-11-22 18:43:52 UTC
Tested by me on real hw, the bug is for running nattka. Some more packages are pending.
Comment 1 NATTkA bot gentoo-dev 2020-11-22 18:44:49 UTC
Unable to check for sanity:

> no match for package: sys-devel/llvm-common-11.0.0:11
Comment 2 NATTkA bot gentoo-dev 2020-11-22 18:50:10 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
> dev-libs/libinput-1.16.3
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/sphinx_rtd_theme-0.2.4[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-lang/python:3.6
>     dev-python/commonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/commonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/commonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-apps/dbus-1.12.18
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xhost
> sys-apps/dbus-1.12.20
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xhost
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> media-libs/gd-2.3.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libwebp:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libwebp:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-devel/llvm-11.0.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_9(+),python_targets_python3_9(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-apps/gentoo-systemd-integration
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     www-client/links
>     www-client/lynx
>     www-client/w3m
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-12:=
>     <sys-devel/clang-12:=[llvm_targets_AMDGPU(-)]
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-devel/clang:10
>     sys-devel/clang:10[llvm_targets_AMDGPU(-)]
>     sys-devel/clang:11
>     sys-devel/clang:11[llvm_targets_AMDGPU(-)]
>     sys-devel/clang:9
>     sys-devel/clang:9[llvm_targets_AMDGPU(-)]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-12:=
>     <sys-devel/clang-12:=[llvm_targets_AMDGPU(-)]
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-devel/clang:10
>     sys-devel/clang:10[llvm_targets_AMDGPU(-)]
>     sys-devel/clang:11
>     sys-devel/clang:11[llvm_targets_AMDGPU(-)]
>     sys-devel/clang:9
>     sys-devel/clang:9[llvm_targets_AMDGPU(-)]
>     sys-libs/libunwind
Comment 3 NATTkA bot gentoo-dev 2020-11-22 19:02:00 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> dev-libs/libinput-1.16.3
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/sphinx_rtd_theme-0.2.4[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-lang/python:3.6
>     dev-python/commonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/commonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/commonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
>     >=sys-libs/libcxx-11.0.0
>     sys-devel/clang-common
>     sys-devel/lld
>     ~sys-devel/clang-runtime-11.0.0
> sys-apps/dbus-1.12.18
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xhost
> sys-apps/dbus-1.12.20
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xhost
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> media-libs/gd-2.3.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libwebp:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libwebp:=
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     www-client/links
>     www-client/lynx
>     www-client/w3m
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-apps/gentoo-systemd-integration
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> sys-devel/llvm-11.0.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_9(+),python_targets_python3_9(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-libs/libunwind
Comment 4 NATTkA bot gentoo-dev 2020-11-22 19:18:07 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>     dev-texlive/texlive-bibtexextra
>     dev-texlive/texlive-fontsextra
>     dev-texlive/texlive-fontutils
>     dev-texlive/texlive-latex
>     dev-texlive/texlive-latexextra
> dev-libs/libinput-1.16.3
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/sphinx_rtd_theme-0.2.4[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-lang/python:3.6
>     dev-python/commonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/commonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/commonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
>     >=sys-libs/libcxx-11.0.0
> sys-devel/lld-11.0.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     ~dev-python/lit-11.0.0[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     ~dev-python/lit-11.0.0[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     ~dev-python/lit-11.0.0[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     ~dev-python/lit-11.0.0[python_single_target_python3_9(+),python_targets_python3_9(-)]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libcxx-11.0.0
>     >=sys-libs/libomp-11.0.0
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     www-client/links
>     www-client/lynx
>     www-client/w3m
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> sys-devel/llvm-11.0.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_9(+),python_targets_python3_9(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>     sys-apps/lm-sensors:=
>     sys-libs/libunwind
Comment 5 NATTkA bot gentoo-dev 2020-11-22 19:30:04 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> dev-libs/libinput-1.16.3
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/sphinx_rtd_theme-0.2.4[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-lang/python:3.6
>     dev-python/commonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/commonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/commonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-devel/llvm-11.0.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_9(+),python_targets_python3_9(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 6 NATTkA bot gentoo-dev 2020-11-23 06:54:01 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> dev-libs/libinput-1.16.3
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/sphinx_rtd_theme-0.2.4[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-lang/python:3.6
>     dev-python/commonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/commonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/commonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/recommonmark[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/recommonmark[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/recommonmark[python_single_target_python3_8(+),python_targets_python3_8(-)]
>     dev-python/sphinx[python_single_target_python3_6(+),python_targets_python3_6(-)]
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 7 NATTkA bot gentoo-dev 2020-11-23 07:02:11 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> dev-libs/libinput-1.16.3
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-libs/check-0.9.10
> dev-libs/libevdev-1.10.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/check
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
>     dev-libs/check
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/pango-1.42.4-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/cantarell
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 8 NATTkA bot gentoo-dev 2020-11-23 07:10:00 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-apps/systemd-246.6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libmicrohttpd-0.9.33:0=[epoll(+)]
>     media-gfx/qrencode:0=
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 9 NATTkA bot gentoo-dev 2020-11-23 07:17:59 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 10 NATTkA bot gentoo-dev 2020-11-23 19:22:01 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 11 NATTkA bot gentoo-dev 2020-11-24 07:26:31 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>     app-arch/lzip
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     >=x11-libs/libXi-1.2.99.1
>     >=x11-libs/libXres-1.0.3
>     >=x11-libs/libXtst-1.0.99.2
>     >=x11-libs/libdmx-1.0.99.1
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>     x11-libs/libXv
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 12 NATTkA bot gentoo-dev 2020-11-24 08:29:50 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     <sys-devel/clang-10:=
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-print/cups-1.3.8
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/harfbuzz-2.7.2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-util/gtk-doc
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> sys-libs/libomp-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     sys-apps/hwloc:0=
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 13 NATTkA bot gentoo-dev 2020-11-24 08:41:54 UTC
Sanity check failed:

> app-arch/p7zip-16.02-r6
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-libs/wxGTK:3.0[X]
> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 14 NATTkA bot gentoo-dev 2020-11-24 08:57:54 UTC
Sanity check failed:

> app-doc/doxygen-1.8.17
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/xapian:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-libs/xapian:=
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 15 NATTkA bot gentoo-dev 2020-11-24 09:05:52 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-misc/xcb-2.4-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/motif-2.3:0
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libXvMC-1.0.8:=
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 16 NATTkA bot gentoo-dev 2020-11-24 09:41:54 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xinit-1.4.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/xclock
>     x11-apps/xsm
>     x11-terms/xterm
>     x11-wm/twm
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libva-2.9.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-vdpau-driver-0.7.4-r3
>     media-video/libva-utils
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 17 NATTkA bot gentoo-dev 2020-11-24 09:53:56 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-wm/twm-1.0.11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-adobe-75dpi
> x11-terms/xterm-361
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/opencl-3
>     >=x11-libs/libva-1.7.3:=
>     dev-libs/libclc
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 18 NATTkA bot gentoo-dev 2020-11-24 09:58:03 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-terms/xterm-361
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
> x11-wm/twm-1.0.11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-adobe-75dpi
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 19 NATTkA bot gentoo-dev 2020-11-24 10:17:52 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-libs/libcxxabi-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-libs/libunwind-1.0.1-r1[static-libs]
>     >=sys-libs/llvm-libunwind-3.9.0-r1[static-libs]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-terms/xterm-361
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
> x11-wm/twm-1.0.11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-adobe-75dpi
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 20 NATTkA bot gentoo-dev 2020-11-24 10:22:02 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =sys-libs/compiler-rt-11.0.0*
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-11.0.0:11.0.0
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-terms/xterm-361
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
> x11-wm/twm-1.0.11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-adobe-75dpi
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 21 NATTkA bot gentoo-dev 2020-11-24 10:26:01 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-terms/xterm-361
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
>     x11-apps/luit
>     x11-apps/xmessage
>     x11-libs/libXaw3d
>     x11-libs/libXinerama
> x11-wm/twm-1.0.11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-adobe-75dpi
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 22 NATTkA bot gentoo-dev 2020-11-24 10:41:52 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     x11-apps/bdftopcf
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-terms/xterm-361
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-misc-misc
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 23 NATTkA bot gentoo-dev 2020-11-24 10:57:51 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libXvMC-1.0.12
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-eselect/eselect-xvmc
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 24 NATTkA bot gentoo-dev 2020-11-24 11:02:08 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 25 NATTkA bot gentoo-dev 2020-11-24 23:05:57 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 26 NATTkA bot gentoo-dev 2020-11-25 11:09:55 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 27 NATTkA bot gentoo-dev 2020-11-25 23:15:01 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 28 NATTkA bot gentoo-dev 2020-11-26 11:18:10 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 29 NATTkA bot gentoo-dev 2020-11-26 23:22:01 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 30 NATTkA bot gentoo-dev 2020-11-27 11:25:57 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 31 NATTkA bot gentoo-dev 2020-11-27 23:29:59 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 32 NATTkA bot gentoo-dev 2020-11-28 11:33:58 UTC
Sanity check failed:

> dev-lang/spidermonkey-78.5.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/rust-1.41.0
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> sys-auth/polkit-0.118
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     kde-plasma/polkit-kde-agent
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 33 NATTkA bot gentoo-dev 2020-11-28 16:49:53 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 34 NATTkA bot gentoo-dev 2020-11-28 17:16:52 UTC
Unable to check for sanity:

> no match for package: dev-util/desktop-file-utils-0.26
Comment 35 NATTkA bot gentoo-dev 2020-11-29 17:26:02 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 36 NATTkA bot gentoo-dev 2020-11-30 05:27:45 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 37 NATTkA bot gentoo-dev 2020-11-30 17:31:50 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 38 NATTkA bot gentoo-dev 2020-12-01 05:35:45 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 39 NATTkA bot gentoo-dev 2020-12-01 17:39:23 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 40 NATTkA bot gentoo-dev 2020-12-02 05:43:22 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> www-client/links-2.21
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/brotli
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     dev-util/glslang:0=
>     media-libs/vulkan-loader:=
Comment 41 NATTkA bot gentoo-dev 2020-12-02 09:02:06 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sci-mathematics/z3-4.7.1:0=
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
Comment 42 NATTkA bot gentoo-dev 2020-12-02 09:06:10 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
Comment 43 NATTkA bot gentoo-dev 2020-12-02 21:10:07 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
Comment 44 NATTkA bot gentoo-dev 2020-12-03 09:13:58 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
>     sys-auth/polkit
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.7.3:=
>     media-libs/vulkan-loader:=
Comment 45 NATTkA bot gentoo-dev 2020-12-03 11:06:14 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-2.9.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-vdpau-driver-0.7.4-r3
>     media-video/libva-utils
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-loader:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-loader:=
Comment 46 NATTkA bot gentoo-dev 2020-12-03 11:13:58 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     >=x11-drivers/xf86-video-fbdev-0.5.0
>     >=x11-drivers/xf86-video-glint-1.2.9
>     >=x11-drivers/xf86-video-mga-1.6.5
>     >=x11-drivers/xf86-video-nouveau-1.0.13
>     >=x11-drivers/xf86-video-nv-2.1.21
>     >=x11-drivers/xf86-video-r128-6.10.2
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
>     x11-drivers/xf86-video-dummy
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
Comment 47 NATTkA bot gentoo-dev 2020-12-03 11:30:22 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-input-evdev-2.10.6
>     >=x11-drivers/xf86-input-joystick-1.6.3
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
>     x11-drivers/xf86-input-elographics
>     x11-drivers/xf86-input-void
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-drivers/xf86-video-ati-19.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libdrm-2.4.89[video_cards_radeon]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libdrm-2.4.89[video_cards_radeon]
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> media-libs/mesa-20.3.0_rc2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libdrm-2.4.100[video_cards_radeon]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libdrm-2.4.100[video_cards_radeon]
Comment 48 NATTkA bot gentoo-dev 2020-12-03 11:57:59 UTC
Sanity check failed:

> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-devel/llvm-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-arch/xar
>     dev-libs/libpfm:=
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 49 NATTkA bot gentoo-dev 2020-12-03 12:09:57 UTC
Sanity check failed:

> app-text/ghostscript-gpl-9.53.3-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/arphicfonts
>     media-fonts/baekmuk-fonts
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-devel/llvm-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
Comment 50 NATTkA bot gentoo-dev 2020-12-03 12:22:10 UTC
Sanity check failed:

> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-devel/llvm-11.0.0
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-devel/llvmgold-11
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 51 NATTkA bot gentoo-dev 2020-12-03 12:30:04 UTC
Sanity check failed:

> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-libs/gdk-pixbuf-2.42.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/gtk-doc-1.20
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 52 NATTkA bot gentoo-dev 2020-12-03 12:40:52 UTC
Unable to check for sanity:

> no match for package: dev-util/gtk-doc-1.32
Comment 53 NATTkA bot gentoo-dev 2020-12-03 12:45:58 UTC
Sanity check failed:

> dev-util/gtk-doc-1.32-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-text/docbook-dsssl-stylesheets-1.40
>     ~app-text/docbook-sgml-dtd-3.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-text/docbook-dsssl-stylesheets-1.40
>     ~app-text/docbook-sgml-dtd-3.0
> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 54 NATTkA bot gentoo-dev 2020-12-03 12:53:57 UTC
Sanity check failed:

> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-fonts/font-adobe-75dpi-1.0.3-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-fonts/font-misc-misc-1.1.2-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-fonts/font-alias
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 55 NATTkA bot gentoo-dev 2020-12-03 12:58:09 UTC
Sanity check failed:

> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> sys-devel/clang-runtime-11.0.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/compiler-rt-sanitizers-11.0.0:11.0.0
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 56 NATTkA bot gentoo-dev 2020-12-03 13:33:57 UTC
Sanity check failed:

> media-fonts/arphicfonts-0.2.20080216.1-r2
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-gfx/fontforge
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     media-gfx/fontforge
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 57 NATTkA bot gentoo-dev 2020-12-03 13:41:58 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 58 NATTkA bot gentoo-dev 2020-12-03 13:49:58 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-fonts/liberation-fonts-2.1.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-lang/python:3.6
>     dev-perl/Locale-Maketext-Lexicon
>     dev-python/fonttools[python_single_target_python3_6(+),python_targets_python3_6(-)]
>     dev-python/fonttools[python_single_target_python3_7(+),python_targets_python3_7(-)]
>     dev-python/fonttools[python_single_target_python3_8(+),python_targets_python3_8(-)]
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 59 NATTkA bot gentoo-dev 2020-12-03 13:54:10 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> dev-python/fonttools-4.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/fs-2.4.9[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
>     app-arch/zopfli
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 60 NATTkA bot gentoo-dev 2020-12-03 13:58:16 UTC
Sanity check failed:

> dev-python/fonttools-4.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/fs-2.4.9[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
>     app-arch/zopfli
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     app-text/poppler
>     gnome-base/librsvg
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     =app-text/docbook-sgml-dtd-3.1*
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 61 NATTkA bot gentoo-dev 2020-12-03 14:06:01 UTC
Sanity check failed:

> dev-python/fonttools-4.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/fs-2.4.9[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
>     app-arch/zopfli
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>     >=x11-libs/libvdpau-0.8
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 62 NATTkA bot gentoo-dev 2020-12-03 14:17:58 UTC
Sanity check failed:

> dev-python/fonttools-4.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/fs-2.4.9[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
>     app-arch/zopfli
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/fontconfig-2.13.1-r2
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-text/docbook-sgml-utils[jadetex]
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/vulkan-layers:=
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libvdpau-1.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     virtual/latex-base
Comment 63 NATTkA bot gentoo-dev 2020-12-03 14:26:14 UTC
Sanity check failed:

> dev-python/fonttools-4.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-python/fs-2.4.9[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
>     app-arch/zopfli
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 64 NATTkA bot gentoo-dev 2020-12-03 14:34:00 UTC
Sanity check failed:

> dev-python/fs-2.4.11
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-python/pyftpdlib[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-),python_targets_python3_8(-)]
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 65 NATTkA bot gentoo-dev 2020-12-03 14:41:59 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/giflib:0=
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>     media-libs/giflib:=
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-libs/libotr-4.1.0
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 66 NATTkA bot gentoo-dev 2020-12-03 14:49:58 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-gfx/fontforge-20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/libuninameslist:0=
>     media-libs/woff2:0=
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 67 NATTkA bot gentoo-dev 2020-12-03 14:58:05 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphite2-1.3.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     dev-perl/Locale-Maketext-Lexicon
> media-libs/libwebp-1.1.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/freeglut
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 68 NATTkA bot gentoo-dev 2020-12-03 15:06:15 UTC
Sanity check failed:

> dev-perl/Locale-Maketext-Lexicon-1.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/perl-Locale-Maketext-1.170.0
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/perl-Locale-Maketext-1.170.0
> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> media-libs/freeglut-3.2.1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-apps/xsm-1.0.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     net-misc/netkit-rsh
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 69 NATTkA bot gentoo-dev 2020-12-03 15:10:18 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>     media-libs/lasi
>     sci-libs/gts
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> media-libs/freeglut-3.2.1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 70 NATTkA bot gentoo-dev 2020-12-03 15:18:05 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> sci-libs/gts-20121130
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/netpbm
> media-libs/freeglut-3.2.1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=virtual/glu-9.0-r1
> media-libs/vulkan-loader-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~dev-util/vulkan-headers-1.2.154
> media-libs/vulkan-layers-1.2.154
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-tools-2020.5_pre20201107:=
>     >=dev-util/vulkan-headers-1.2.154
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 71 NATTkA bot gentoo-dev 2020-12-03 15:24:52 UTC
Unable to check for sanity:

> no match for package: virtual/glu-9.0.2-r2
Comment 72 NATTkA bot gentoo-dev 2020-12-03 15:30:09 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> dev-util/spirv-tools-2020.5_pre20201107
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-headers-1.5.4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=dev-util/spirv-headers-1.5.4
> media-libs/netpbm-10.76.00
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/jbigkit
>     media-libs/urt
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/jbigkit
>     media-libs/urt
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> virtual/glu-9.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/glu-9.0.0-r1
>     dev-util/mingw64-runtime
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 73 NATTkA bot gentoo-dev 2020-12-03 15:34:11 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-libs/netpbm-10.76.00
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/jbigkit
>     media-libs/urt
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     media-libs/jbigkit
>     media-libs/urt
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> virtual/glu-9.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/glu-9.0.0-r1
>     dev-util/mingw64-runtime
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 74 NATTkA bot gentoo-dev 2020-12-03 15:38:11 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> virtual/glu-9.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/glu-9.0.0-r1
>     dev-util/mingw64-runtime
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 75 NATTkA bot gentoo-dev 2020-12-03 15:53:58 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> net-irc/irssi-1.2.2-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=net-proxy/dante-1.1.18
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 76 NATTkA bot gentoo-dev 2020-12-03 16:14:01 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 77 NATTkA bot gentoo-dev 2020-12-03 16:26:03 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
Comment 78 NATTkA bot gentoo-dev 2020-12-03 16:34:56 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 79 NATTkA bot gentoo-dev 2020-12-03 17:10:03 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>     media-libs/devil[jpeg,png]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 80 NATTkA bot gentoo-dev 2020-12-03 17:27:45 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-drivers-1.20-r2
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-drivers/xf86-video-amdgpu-18.0.1
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>     sys-libs/libunwind
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 81 NATTkA bot gentoo-dev 2020-12-03 17:34:16 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 82 NATTkA bot gentoo-dev 2020-12-03 18:14:06 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> sys-libs/libcxx-11.0.0
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     ~sys-libs/libcxxabi-11.0.0[libunwind,static-libs]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 83 NATTkA bot gentoo-dev 2020-12-03 18:26:09 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
Comment 84 NATTkA bot gentoo-dev 2020-12-03 18:42:06 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-246.6
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
Comment 85 NATTkA bot gentoo-dev 2020-12-03 19:52:53 UTC
Unable to check for sanity:

> no match for package: media-libs/mesa-20.3.0_rc2
Comment 86 NATTkA bot gentoo-dev 2020-12-04 13:17:59 UTC
Sanity check failed:

> dev-libs/wayland-1.18.0
>   bdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=app-doc/doxygen-1.6[dot]
> media-gfx/graphviz-2.44.1-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/gd-2.0.34:=[fontconfig,jpeg,png,truetype,zlib]
> virtual/opengl-7.0-r2
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+)]
>     dev-util/mingw64-runtime
> sys-apps/systemd-247.1
>   pdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=sys-apps/dbus-1.9.8[systemd]
> x11-base/xorg-server-1.20.8-r1
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/libepoxy-1.5.4[X,egl(+)]
>     >=media-libs/mesa-18[X(+),egl,gbm]
>     media-libs/libglvnd[X]
> x11-libs/libxcb-1.14
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     app-doc/doxygen[dot]
> x11-libs/cairo-1.16.0-r4
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=media-libs/mesa-9.1.6[X(+),egl]
> x11-libs/libva-vdpau-driver-0.7.4-r5
>   depend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]
>   rdepend ~riscv stable profile default/linux/riscv/17.0/rv64gc/lp64 (2 total)
>     >=x11-libs/libva-1.2.1-r1:=[X,opengl]